Jump to content
liang3404814

Problems running Marvin's AMD Utilities

6 posts in this topic

Recommended Posts

I'm using a 10.6.2 by Hazard, got this problem:

You can't open the application Marvin's AMD Utility v.25 because it may be damaged or incomplete.

when trying to run the utility. The app's is masked with a forbidden icon.

 

Can anyone solve the problem Please!

Share this post


Link to post
Share on other sites
Advertisement
Asking the obvious: Did you try re-downloading it?

 

I tried to re-download it from the original thread (even from different sources) but the downloaded file, when extracted, only shows the application corrupted...

Share this post


Link to post
Share on other sites

Please don't bump as it is not allowed. If you do choose to do so, please do not bump within 24hrs of making your original reply.

 

Try a different source for your download.

Share this post


Link to post
Share on other sites
Please don't bump as it is not allowed. If you do choose to do so, please do not bump within 24hrs of making your original reply.

 

Try a different source for your download.

 

Sorry for the bump :-P

Just found on another thread that Marvin's AMD Utilities cannot run on a Case-Sensitive partition. Re-formatted into Non-case-sensitive and it worked!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×