Jump to content
buoo

[Guida] Snow Leopard su Asus P5Q Series

1,290 posts in this topic

Recommended Posts

Sheldon Cooper

Sarò banale ma piazzare la retail 10.5 non ti è difficle da lì avendo già l'OS mac sopra, l'originale gira sempre meglio.

Installa col dmg, cioè da OSInstall.mpkg attento a non confonderti rispetto a OSInstall.pkg che è solo uno script.

Share this post


Link to post
Share on other sites
Advertisement

Grazie Copil, sei sempre squisito!!!

 

Un'altra cosa, poi dopo, dove trovo i kext da metterci dentro con Kexthelper?

 

Inoltre, mi servono cd do boot o basta il disco della retail?

Devo poi per forza masterizzare il dvd DL o posso fare il tutto dall'attuale Leopard?

Share this post


Link to post
Share on other sites

Ciao, ho masterizzato Il dmg di installazione di Leopard con utility disco.

Lancio l'installazione, mi chiede di riavviare dicendo che al riavvio partirà l'installazione.

Riavvio, mi si apre Leopard, si riapre il cd d'installazione, ma non parte nulla...che fare?

Share this post


Link to post
Share on other sites

Ciao a tutti un piccolo aggiornamento per confermare che attraverso aggiornamento software si riesce anche a passare dalla 10.6.4 alla combo 10.6.7 senza problemi. Lo dico per chi dovesse installare ora.

 

oi mi chiedevo una cosa: ho notato che nel system profiler mi da Estensioni e Kernel a 64 bit: No

Va bene così? premetto che faccio partire il sistema con il flag arch=i386 per via della chiavetta wifi. In monitoraggio attività le app girano a 64bit. c'è qualcosa che non va?

Share this post


Link to post
Share on other sites
ok grazie mille :D

 

Qualcuno ha provato con la 10.6.8? sempre da aggiornamento software?

 

Interessa anche a me ho letto un tread in spagnolo... misà che c'è qualche problema.

Share this post


Link to post
Share on other sites
ok grazie mille :P

 

Qualcuno ha provato con la 10.6.8? sempre da aggiornamento software?

 

 

si io avevo aggiornato alla 10.6.8 e non avevo nessun problema fin quando non ho deciso di comprare tastiera e mouse apple wireless che non mi funzionavano entrambi però per il resto mi funzionava tutto ora però ho reinstallato snow in seguito a dei casini con i kext per far partire il dongle bluetooth se aggiorno dalla 10.6 alla 10.6.8 al riavvio del pc si blocca sulla schermata con la mela!

però con la 10.6 magicamente mi funzionano mouse e tastiera insieme!

Share this post


Link to post
Share on other sites
10.6.8 Aggiornato Funziona!

 

Ho dovuto solo sostituire AppleHDA.kext con quello fornito in questa guida.

Non usi un DSDT.aml in Extra vero?

Share this post


Link to post
Share on other sites

quando avevo messo la 10,6,8 non avevo toccato nulla avevo solo installato da aggiornamento software e tutto funzionava alla perfezione!

 

mi sapete dire perchè ora invece mi si blocca sempre sulla mela e per farlo partire devo avviare con dvd e riparare i permessi e perchè non si spenge da solo?

Share this post


Link to post
Share on other sites
quando avevo messo la 10,6,8 non avevo toccato nulla avevo solo installato da aggiornamento software e tutto funzionava alla perfezione!

 

mi sapete dire perchè ora invece mi si blocca sempre sulla mela e per farlo partire devo avviare con dvd e riparare i permessi e perchè non si spenge da solo?

pulisci il sistema fai una riparazione dei permessi con Utility Disco, poi sistema i permessi con Kext Wizard in Maintenance ripara i permessi in S/L/E e seleziona pure Rebuild Cache.

Usi DSDT.aml in /Extra?

Share this post


Link to post
Share on other sites

pulisci il sistema fai una riparazione dei permessi con Utility Disco, poi sistema i permessi con Kext Wizard in Maintenance ripara i permessi in S/L/E e seleziona pure Rebuild Cache.

Usi DSDT.aml in /Extra?

[/quote

 

si uno DSDT.aml in Extra per l'avvio ho risolto parte tutto senza problemi ora resta il problema per lo spengimento

devo eliminare il dsdt o modificarlo?

Share this post


Link to post
Share on other sites
Non usi un DSDT.aml in Extra vero?

 

il file DSDT.aml c'è, ho anche il tool x compilarlo... aveveo iniziato a documentarmi ma purtroppo non ho molto tempo x smanettare e ho paura di fare qualche danno.

Share this post


Link to post
Share on other sites
pusillus

Quindi ACPIPlatform.kext e IOPCIFamily.kext non li hai cambiati con quelli della 10.6.7 confermi?

 

 

si, sto usando quelli della 10.6.8

Share this post


Link to post
Share on other sites
10.6.8 Aggiornato Funziona!

 

Ho dovuto solo sostituire AppleHDA.kext con quello fornito in questa guida.

 

scusate ragazzi non ho ben capito se tutto fila liscio... io ho il DSDT.aml e non l'ho toccato, bisogna portarsi dietro i ACPIPlatform.kext e IOPCIFamily.kext dalla 6.7 e copiarli poi nella 6.8? Devo sostituire AppleHDA.kext ?

 

Una domanda stupida ma se faccio un backup con time capsule e poi riavvio da quella mi riristina l'hackintosh? No vero?

Share this post


Link to post
Share on other sites

Ciao a tutti

Una domanda veloce x questo 10.6.8

Da oggi mi trovo con la 10.6.5 perfettamente funzionante con 8GB ...favoloso :(!!!!

Tutti voi parlate di copiarsi i file ACPIPlatform.kext e IOPCIFamily.kext della

10.6.7

 

Devo scaricarmi/installarmi la combo 10.6.7 prima della 8 ??

Grazie a tutti

Smith3d

Share this post


Link to post
Share on other sites

raga io ho seguito tutta la procedura di buoo, tranne per il boot loader, e il sistema che lo avvio a 32-bit per esigenze di kext, io sono sulla 10.6.8, e va che è una bellezza.

l'unico problema, non mi riavvia e non mi spegne, ma nemmeno quando ero con le versioni più vecchie

 

smith, non necessariamente

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×