Jump to content

Help installing OS X 10.6


schwiftyfive
 Share

6 posts in this topic

Recommended Posts

Hi,

I've tried installing OS X 10.6 for a while now, and I've come to the grey apple screen, but not any further.. XD The installing finishes, but when it restarts I get an error that says:

"You need to restart your computer. Hold down the Power Button until it turns off, then press the Power button again."

And I get that over and over again.

 

I've read that if the installends with success it would probably run on my hardware, is that a succeeded install? XD

 

My setup looks like this:

Asus P5Q Pro

Intel Core Duo 8400 3.0 GHz

ATI Radeon HD 5750

(Do you need any other information?)

 

I've tried with only one install, OS X 10.6.2 (I don't know anything else about the version, the partition it was stored on got deleted... I only got it on a DVD know..)

However I tried downloading iATKOS S3, but I got an error when trying to unzip, both in WinRAR and in 7zip. "Unexpected end of archive" and "Can't open 'iATKOS_S3_v2.zip' as archive"..

 

Could someone please help me?

Thanks in advance! :)

Link to comment
Share on other sites

Re download Iatkos. You got yourself a bad file there.

 

As for hanging at the Grey Apple screen, I've never gotten a distro to boot properly on a bunch of different machines. Even trying -x -v etc etc.

 

So what I do which works like a charm is use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 3.0 Supported to boot any distro. Even though the distro has it's own booter on there, [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] is the most compatible and up to date for using Intel Hardware.

 

Empire EFI works the same way, but I typically use that for AMD machines.

 

 

Some things to try first:

 

Reset your BIOS settings to optimal defaults or defaults

Change SATA drive to AHCI mode for your SATA drives.

For that matter make sure you're using a SATA hard drive.

Make sure Execute Bit Disable option is set to Enable in BIOS (it should be by default)

Set your boot priority options to your CD Drive first and your Hard drive second

 

press F8 as soon as the CD boots, then type -v, and press enter

see what kinda error you're getting and then google it

 

 

Like I said. This never works for me, but it's necessary to try before doing the following... you're probably booting fine and then it just hangs some where, and there doesn't appear to be any problems when you use the -v option

 

So:

 

1. Download and burn [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]

2. Boot from the CD.

3. Once the screen loads, put in your distro CD.

4. Wait a moment.

5. Press F5.

6. Select your distro and go.

 

If you can, select a Chameleon Bootloader option for your bootloader when you're installing the Os. If not. Just use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to boot into the installation when it's done and install [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. If [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] worked for the CD, [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] will work for your hard drive.

Link to comment
Share on other sites

Thanks! It worked great!

 

How do I find the right kexts/drivers and how do I install them after I've installed Mac OS X? or do I have to choose the right ones in the first place? (The resolution is horrible, and I don't have any sound from my front ports..)

 

Thank you so much for your help! :(

Link to comment
Share on other sites

Hi im trying to intall 10.6 or 10.5 mac os using OSx86! How do i do it? I have the right motherboard but i dont know the software i need and how to actuly install it!

 

Please tell me step by step!

 

1. You have to check if your hardware is supported. I guess you've checked the motherboard in this list. If not, do that.

2. You have to check if your processor supports at least SSE2 (download CPU-Z to check, it'll be listed under the Instructions-post. (Check the screen shot of the program, it supports SSE to SSE4.2))

 

If you have an AMD-processor, I don't know how to do it. Do a search in the forum :)

 

If your processor is an Intel-processor:

The [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] method (the method above is a summary of tonymacx86' guide) is designed and tested for any desktop or laptop running the latest line of Intel processors, the Core i3/i5/i7s. However my processor is a Intel Core2Duo and it worked for me.

You can use a retail copy of OS X, or you could download a distro(iATKOS, iDeneb and Kalyway is wellknown.. I used iATKOS S3 v2.)

If you use a distro burn it out on a CD, and then follow the guide above or tonymacx86' guide

 

Read a bit in the OSx86-wiki. Like the list over Installation Guides. You'll understand a bit more :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...