Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Korda

Configuraçao AMD64 - Ajuda

9 posts in this topic

Recommended Posts

Boa Noite,

 

Ja tentei inumeras vezes instalar o iAtkos V7 sem sucesso no meu pc, esbarro sempre o "Still looking for root device"

 

O meu Hardware é o seguinte :

 

CPU : AMD 64 3000+ SKT754

MOBO : MSI K8T NEO ( CHIPSET VIA K8T800 E SOUTHBRIDGE VIA VT8237 )

HDD : SEAGATE 80GB 7200RPM IDE

MEMS : 1X512MB DDR400 + 1X256MB DDR400

GFX : ATI RADEON 9500 PRO 128MB

 

Qual acham a melhor opçao para por a rodar o Mac osx nesta configuraçao ? o iAtkos V7 nao tenho forma de o por a dar, falha sempre algo.

 

Aguardo a vossa opiniao,

 

Abraço

Share this post


Link to post
Share on other sites

Vou tentar agora mesmo essa opção, já digo se funcionou.

 

Em termos de kernel acham que devo escolher algum, a 9.5.0 ou 9.7.0 ?

 

Tenho feito a instalação sem selecionar nenhum deles, pra manter tudo o mais simples possivel.

 

 

 

Bem más noticias, continuo com o mesmo problema, mas agora arrancando com o cpus=1 -v ele corre o texto todo e dps passar para uma tela preta e nao sai dali.

 

Em termos de instalaçao instalei apenas :

 

IaTkos Main system

Chamaleon V2

Via SATA/IDE

Post Install Actions

 

O resto nao selecionei.

Share this post


Link to post
Share on other sites

Obrigado oldnapalm, vou agora experimentar entao com o voodoo 9.7.0.

 

Vou instalar então :

 

IAtkos Main system

Chamaleon V2

Kernel Voodoo 9.7.0

Via SATA/IDE

Post Install Actions

 

 

Em termos de instalaçao nao estou a precisar de marcar cpus=1 para correr, o que até é bom sinal ( estamos a falar de um AMD64 single core ).

 

Vamos ver se nao esbarro novamente na tela preta que nem erro aparece escrito.

Share this post


Link to post
Share on other sites

Bem após mais esta instalaçao fico preso no seguinte erro :

 

Mar 1 15:25:15 localhost mDNSResponder[38]: Couldn't read user specified Computer Name; using default (...)

 

 

 

Alguma sugestão ?

 

 

 

Obrigado

Share this post


Link to post
Share on other sites
Bem após mais esta instalaçao fico preso no seguinte erro :

 

Mar 1 15:25:15 localhost mDNSResponder[38]: Couldn't read user specified Computer Name; using default (...)

 

 

 

Alguma sugestão ?

 

 

 

Obrigado

 

Bem resolvi todos os problemas com o Kalyway 10.5.2 ;) instalou e funcionou logo a primeira, iAtkos nunca mais pelo menos neste pc.

 

Agora gostava de ter ajuda vossa para configurar algum hardware , por exemplo tenho a ATI RADEON 9500 mas neste momento nao está instalada logo resoluçao maxima ficou 1024x768 ( num ecra de 19' que suporta 1280x1024 pra voces imaginarem ) e tb nao tenho o QE activo. Qual a melhor driver ATI para esta placa ? Algum tutorial de como instalar a driver ?

 

Obrigado.

Share this post


Link to post
Share on other sites
Bem resolvi todos os problemas com o Kalyway 10.5.2 ;) instalou e funcionou logo a primeira, iAtkos nunca mais pelo menos neste pc.

 

Agora gostava de ter ajuda vossa para configurar algum hardware , por exemplo tenho a ATI RADEON 9500 mas neste momento nao está instalada logo resoluçao maxima ficou 1024x768 ( num ecra de 19' que suporta 1280x1024 pra voces imaginarem ) e tb nao tenho o QE activo. Qual a melhor driver ATI para esta placa ? Algum tutorial de como instalar a driver ?

 

Obrigado.

 

Ja resolvi o problema da resoluçao adicionando a flag Graphics Mode 1280x1024x32 ao boot.plist, mas agora precisava do resto das funcionalidades como o Quartz Extreme, para usar o iMovie por exemplo.

 

Oldnapalm, podes dar-me uma ajuda ?

 

Abraço.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • DSDT.aml.zip check if audio work ur codec work with 11 or 13 only
    • the reason i've kept the 10.11 files and make them usefull for 10.12 was cause of the dam system logs apple choose to change it really doesnt help at all for debugging/making new patches   as for 10.13 i've got no ideas except for fixing assertions and kernel panics. but ofc someone as to try todo the first hard patch so others can test.   i've reworked this patches for 10.12 on the ati oland thread on graphics session (not the same hardware ofc)
    • Macs-iMac:~ mac$ log show --style syslog | fgrep "Wake reason" 2018-04-17 15:09:34.369357-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-17 15:09:34.369358-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-17 15:11:29.506753-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-17 15:11:29.506755-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-17 16:10:00.311659-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-17 16:10:00.311674-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-19 11:23:32.028355-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-19 11:23:32.028356-0400  localhost kernel[0]: (AppleACPIPlatform) Wake reason: USB0 2018-04-19 14:58:57.360846-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 14:58:57.360847-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 16:12:18.472864-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 16:12:18.472865-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 18:00:53.210702-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 18:00:53.210703-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 19:20:50.096705-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 19:20:50.096706-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 20:21:37.992600-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 20:21:37.992602-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 23:49:46.175981-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-19 23:49:46.175983-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-23 19:30:03.322370-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-23 19:30:03.322371-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-23 19:50:04.167217-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 2018-04-23 19:50:04.167218-0400  localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: USB0 Macs-iMac:~ mac$
    • ADI 1984A High Definition Audio Codec on my Dell 780. OK I will put back old lan kext


×