Jump to content

Installation Errors on iatkos v7 10.5.7


9 posts in this topic

Recommended Posts

Hey guys,

I just tried to install iatkos v7 a while ago on my computer. It boots from the DVD. The next message is loading (I think, cos it happens too fast) Darwin/x86. The next moment the computer restarts and it boots from the DVD only to follow the cycle again endlessly. I made an 80GB FAT32 partition since I knew OS X cannot write on a RAW/NTFS partition. After trying to install on FAT partition I get an error message stating. This is not a bootable device please insert a bootable floppy or CD and hit any key. Any solutions for this will greatly be appreciated.

 

 

PC Specifications

Q6600 (Over clocked)

Asus P5Q

8 GB GSkill PC 6400 RAM (Over clocked)

300GB HDD (80GB - FAT32 & 220GB - NTFS - Windows 7)

Link to comment
Share on other sites

Try "cpus=1" or "maxmem=2048" at boot.

 

 

Tried that. Doesn't work. Also tried -x -f -legacy...

 

PS: Since iatkos is not updated from a very long time. Is there any other OS that has been updated recently. Would want a x64 bit version if that's possible.

 

My problem is the same as mentioned here

http://www.insanelymac.com/forum/index.php?showtopic=77488

Link to comment
Share on other sites

iATKOS was updated recently to version s3 (Snow Leopard 10.6.3), but I recommend a retail install.

 

I'm reading on the same as we speak. Here is one of the links which was quite easy to understand http://tonymacx86.blogspot.com/2010/04/ibo...ac-os-x-on.html

Only thing that stumps me here is that there is no custom DSDT for my board ASUS P5Q. So I doubt would it work in the first place or no? Should I give it green signal?

Link to comment
Share on other sites

Many ASUS mobos can run Mac OS without a custom DSDT. They do work better (less modified kexts, more vanilla system) with DSDT patches, but you can patch your own DSDT after installing the system. Many patches can be applied automatically using this editor

http://www.insanelymac.com/forum/index.php?showtopic=223205

(see P5E link in my signature)

Link to comment
Share on other sites

OK! That comes as a relief but only if I can manage to install the retail copy on my PC first. What version of the retail copy should I try getting my hands on? Coming back to it what version of [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] should a burn on the bootable disc? There are three choices. I'm confused between the ATI version and the supported version. Is there any more reading materials available for DSDT. This term is completely new for someone like me.

 

PS: I've a ATI 4870 powering my display.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...