Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Dellmantt

Dell Optiplex GX520

282 posts in this topic

Recommended Posts

Having the same problem here... i've read and re-read and re-read some more. I have no idea what I'm doing wrong. Would really like to make something out of this $15 computer.

IMG_0305.jpg

 

I'm getting the same error. I've tried a number of things suggested on this thread to no avail. I'm at my wit's end and will likely try iATkos next even though I prefer to keep things clean a working system is better than no system!

Share this post


Link to post
Share on other sites

 

I also installed Hazard's 10.6.6i VERY easily too, from both DVD and USB stick, although I can't remember if I booted first before install from the ModCD. I'll get back to you on that.

 

I just tried Hazard 10.6.6.i and got a kernel panic on boot. 

 

I also updated my firmware and neither method works yet

Share this post


Link to post
Share on other sites

So I eventually got 10.6.6i working without a boot CD. Repeated attempts to upgrade to 10.6.8 failed (using the nawcom v2 vanilla kernel), so I'm stuck on 10.6.6 which is better than nothing. Working on video, audio, and ethernet now

Share this post


Link to post
Share on other sites

So, I got ethernet to work by doing a kextload of the extension in Extra (the other voodoo mentioned in the thread didn't work). I modified MACADD to load it on boot and everything appears to work now (except curiously the volume in the right speaker is louder. Whatever).

Share this post


Link to post
Share on other sites

Greetings all,

 

I figured it out. I have no idea how I missed this in the last month. Instead of using arch=x86_64, I added -v arch=i386 -force64 to the /Extra/com.apple.Boot.plist file and everything works.

 

Thanks again to everyone for this thread and all the work that went into it.

 

--Arch

 

So, I just tried this on 10.6.8 (finally got that to work). I did this so I could run VLC (they dont' bother releasing 32bit versions for 2.1.5).

 

VLC now runs, but anything using QuickTime crashes, including html5 video or opening mp4 videos in QuickTime Player. I've attached a crash log.

 

I thought this might be due to an old gma950 driver (all drivers are still running in 32bit mode, but -force64 is the ONLY thing I added). I then tried installing this in my Extras to no avail:

 

http://www.hackintoshosx.com/files/file/620-gma950-for-10-6-8-zip/

 

Does anybody have any suggestions?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×