Jump to content

iDeneb v1.6 10.5.8 install freezes during installation


my92agsr
 Share

5 posts in this topic

Recommended Posts

My attempt to install iDeneb v1.6 10.5.8 hangs after I click "install" in the installation program. It gets what looks about 3% done on the progress meter, and still says "time remaining: calculating". I've let it sit for a long time at that point with no further progress. I have to manually restart everytime.

 

My specs are:

 

AMD Phenom II 955 X4 Black Edition 3.2GHz (stock settings)

MSI 870-G45 (but it's a 770 chipset)

4GB DDR3 RAM 1600

1TB Samsung SATA HD

Nvidia GTX 470 1.28GB

 

The only way I could get the install to boot was with this boot flag: -v -F cpus=2 fsb=200000000 maxmem=4096. Although this same flag will boot with cpus=3.

 

I have mobo set to AHCI. (I've tried without AHCI as well). SMART mode in bios on drive is ENABLED.

 

I have tried various kernels, including voodoo and Qoopz.

 

I've tried various options in the custimization, including AppleATIATA, the kernels above, Chameleon v1 bootloader, seatbelt fix, AHCI fix, mouselagfix, several other combinations with each resulting in a hang at the same spot in installation. I usually leave the video card driver blank with hopes of installing fermi kext after install.

 

I did a md5 checksum on iso and a slowburn on my mac powerbook using diskutility.

 

I am trying to install to a partition that is not partition 0, it's partition 3, trying to install while Windows 7 is installed on other partition. The partition 3 on disk0 is formatted to Mac Journaled, done with the "erase" option in disk utility before install. I'm willing to reformat everything, but I didn't think this would be the problem.

 

I've researched a ton on this processor and similar chipset motherboards (haven't been able to find someone try with my mobo).

 

Please help, I don't know what else to do or try. Thanks in advance!

Link to comment
Share on other sites

is it because it's not first partition or maybe isn't an MBR partition? I've done lots of research and some people have had success not on main partition, but I'm willing to format everything if that's the problem. I will try this when I get home. Any suggestions on anything else?

Link to comment
Share on other sites

  • 1 month later...

+1, I'm in the same boat as you. any luck yet? I'm going to try and reformat hard drive, then install without any kexts and see how it goes. Trial and error I guess, the problem is, I got it to work the first time around, but I had no networking, so I had to try and reinstall ;)

 

Just clean the disk, that did it for me :o

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...