Jump to content

Self-Assigned IP


almanzarj
 Share

5 posts in this topic

Recommended Posts

Hello All,

 

I installed the latest kext file for realtek using the link below and currently it displays a msg on the network device in system preferences indicating "self-assigned ip". I tried setting up the device with manual ip, but still i have no internet. I tried using different network cable and restarted the router. I also tried running the network diagnostic tool. The Network Adapter is Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter. I also tried to install RTGMac_v2.0.5-1.zip from realtek website and still no luck.

 

http://lnx2mac.blogspot.com/2010/09/lnx2ma...river-goes.html

 

 

Below are my specs, the desktop is a Gateway DX4840.

 

DualCore Intel Core i5 650, 3333 MHz (25 x 133)

Intel Ibex Peak H57, Intel Ironlake

NVIDIA GeForce 315

6 GB DDR3-1333 DDR3 SDRAM

Realtek PCIe GBE Family Controller

ethernet:

 

Type: Ethernet Controller

Bus: PCI

Vendor ID: 0x10ec

Device ID: 0x8168

Subsystem Vendor ID: 0x1025

Subsystem ID: 0x8000

Revision ID: 0x0006

Link Width: x1

BSD name: en0

Kext name: RealtekRTL81xx.kext

Location: /System/Library/Extensions/RealtekRTL81xx.kext

Version: 0.0.67

 

any advice and suggestions is greatly appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...