Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
mylotech

Asus EEE 1215N

250 posts in this topic

Recommended Posts

I disassembled my Asus 1215n netbook(photo),

is there anyone do you think will replace your wifi card?

but this card is combo card,

802.11n wifi + bluetooth 3.0

 

post-86467-1287878193_thumb.jpg

post-86467-1287878229_thumb.jpg

post-86467-1287878238_thumb.jpg

post-86467-1287878251_thumb.jpg

 

I tried to replace the AR5008 wireless network card,

no problem in the pc

post-86467-1287878262_thumb.jpg

 

post-86467-1287878271_thumb.jpg

post-86467-1287878281_thumb.jpg

 

But can not be detected in OSX 10.6.4

 

I think the best wifi + BT card replacement, who would know?

post-86467-1287878215_thumb.jpg

Share this post


Link to post
Share on other sites

if anyone could tell me witch asus 1215n color comes with a artheros wifi card and not a broadcome card

or were online to buy one with the artheros wifi card.

Share this post


Link to post
Share on other sites
Mines black and came with artheros card.

I didnt opt for the built in bluetooth cause it might have been a combo card.

I have a small usb bluetooth dongle that works fine.

IF only i could get teh QE to work I will be happy!

 

 

Did you use the 1201n guide from mosslack?

Share this post


Link to post
Share on other sites

Yes I did. I did everything the same except I teaked the intallerframework to get os x to install on to a MBR partitioned hard drive. I tried the newest sleep enabler but sleep don't seem to work.

Shut down and restart most of the time.

I can't get chameleon to install properly for some reason.

Share this post


Link to post
Share on other sites
For those wondering, I haven’t looked at the GMA 3150 in a while. When I have time, I’ll try to get the framebuffer kext working (which will speed things up a bit, even without QE).

 

So it's possible to make a framebuffer kext but not make QE working (for now).

Share this post


Link to post
Share on other sites
resolution has never been an issue, you just need to edit the apple.com.boot.plist and put whatever resolution you want

 

well as far as i was aware you could only set 4:3 resolutions that are suported nativly (1024x768 800x600 1280x1024) not any custom resolution ?

 

as i have tryed this with various resolutions and non work even 1366x768.

 

they next standerd res higher than 1024x768 is 1280x1024 which as u can see is 2 large verticly for the sceen.

just my experience

Share this post


Link to post
Share on other sites

maybe, I'm not sure and don't have a hackintosh anymore

But when I had my brand new 4870 GPU, which didn't have kexts yet, I remember I could use whatever resolution I wanted. Plus, I'm pretty sure 1366x768 is standard, I think it's used in the new Macbook Airs

Share this post


Link to post
Share on other sites

sorry i ment the vesa standerd compatability resolutions. which are as i listed above and couple lower 1s i looked thru the list that is shown by chameleon if u go to grafics options menu or what ever its labaled as. would be nice if there was a place u could edit those and add ur own res but i assume thats what chameleon does if it knows ur chipset ?

 

sorry new to this lol

 

but have managed to triple boot my 1215n now :D osx win7 ubuntu 10.10 all working nicly even flash plays on osx aslong as its not HD lol would just love some video acceleration and native resolution to work :)

 

any 1 know how to get rid of the merklot stop message about unknown chipset ?

Share this post


Link to post
Share on other sites
We made it work :)

 

fotocb.th.jpg

 

This is the boot file to make it work.

Snow Leopard 10.6.5 required.

 

Thanks to Meklort & Mohamed Khairy :P

 

Great, but still no Hardware Acceleration?

Share this post


Link to post
Share on other sites
Great, but still no Hardware Acceleration?

 

 

not yet meklot mange to patch the other kext now framebuffer kext only patched

 

but it is good to work now with full reslution

 

when patcher is completed will collect all kexts and boot loader on bootCD

Share this post


Link to post
Share on other sites

Ive installed os x into the second partition while keeping the original windows 7 installation.

When I install chameleon after os x installation is finished, It won't boot for some reason.

I can boot the installed os x partition when using the boot loader installed on the install usb stick.

However cant boot off the hard drive when using the chameleon installed on the same disk.

Is there any way to fix this? Thank!

Share this post


Link to post
Share on other sites
hi people can you connect this netbook to display using HDMI

 

and use bootloader i made on this topic for this netbook and see if nvidia ion2 is activated from boot

 

if it is activated i think it will work :)

 

does any one tried this :)

Share this post


Link to post
Share on other sites
Can some one please give me a guide to getting this to boot without the installer usb?

I can no longer dual boot nor boot off the hard drive without the usb. TRied reinstalling and everyting.

Thanks!

 

 

use gparted cd to make mac is boot partion

 

and then if it isnt booted

 

install bootloader manual

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×