Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
sparkythewondersquid

Not a huge problem but.....

1 post in this topic

Recommended Posts

Hello all:)

I just bought An atheros AR5008 wireless card to replace the dell 1390 (broadcom 4311) I put in my laptop it works great with WPA, 5GHz works N band 300MBs all works but in system profiler

it says

Interfaces:

en1:

Card Type: AirPort Extreme (0x168C, 0x1026)

Firmware Version: Atheros 5416: 2.1.14.5

Locale: Unknown

Country Code: JP

Supported PHY Modes: 802.11 a/b/g/n

Supported Channels: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 34, 36, 38, 40, 42, 44, 46, 48, 52, 56, 60, 64

Status: Connected

Locale Unknown?

Country Code JP? (Is the Japan?)

any one else have this? is there some way to fix it? the card worked OOTB but I installed atherosfix.kext to Extra/Extensions just to see and no change what so ever

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×