Jump to content

Unable to set startup volume


3 posts in this topic

Recommended Posts



I am using a 80 GB SATA drive (Maxtor 6Y080M0) with two partitions. Both partitions have the same size and I use the first partition to boot from normaly and the second one as a backup media for the first partition. When a mirror my first to the second partition, my darwin bootloader always starts up by using the backup partition not my first one. Press F8 during boot sequence is the only way get my first partition started.


When I try to change my startup disk in system preferences I cannot find any seletectable drive/volume to boot from.


Is there any trick to make my JAS based 10.4.7 installed OS visible in startup disks in system preferences?


How do I force the darwin bootloader to pick up my first partition permanentely?



Link to comment
Share on other sites


  • Create New...