Jump to content

Asus P5G41C-M LX with iAtkos S3 v2 and 10.6.3 Retail issues


V.i.k.t.o.r
 Share

2 posts in this topic

Recommended Posts

Hi,

 

I was trying to install both iAtkos S3 v2 and Snow Leopard Retail 10.6.3 on my Asus P5G41C-M LX with E6500, SATA HDD and DVDRW, video card: PCI Express ATI Sapphire 4850 1 GB DDR3:

 

Ac tually the iAtkos v2 Installs without problem ( tried with ATI drivers selected and without as well) but after installation it refuses to start (it comes up with choppy screen (some white patern on top of the screen nothing else , and hangs like there)

 

Booting up with -x comes up with the screen and log in , i can log in the system , but i cant figure out how to make my Sapphire 4850 work with iATKOS

 

i tried installing Snow Leopard Retail 10.6.3, but always halt with an ACPI kernel pànic on boot ( i tried all type of boot disc ([url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] supported,ATI ,, Empire EFI ATI, Normal, Boot123, etc) all gives the same error.

 

Is it a problem with my bios on my motherboard?

 

Someone can put me in the right direction?

 

Thanks,

 

Viktor

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...