Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
cactusjack901

EeePC 1005 HA-B just a few questions

3 posts in this topic

Recommended Posts

Alright, so I got OS X installed using the guide from maceee.blogspot.com for Snow Leopard and I used Kext Helper to get the new drivers for the Wifi card working. I just have a few remaining questions

 

1) I installed NBI, and it's corresponding Chameleon, Is there any way I can put the timeout like the one from MyHackInstaller, because I am going to dual-boot from an external HDD soon

 

2) What are the steps I have to go through for using NBI to update (the reason I installed it), and keeping everything working

 

3) Is it possible to get the Battery Meter working?

Share this post


Link to post
Share on other sites
Alright, so I got OS X installed using the guide from maceee.blogspot.com for Snow Leopard and I used Kext Helper to get the new drivers for the Wifi card working. I just have a few remaining questions

 

1) I installed NBI, and it's corresponding Chameleon, Is there any way I can put the timeout like the one from MyHackInstaller, because I am going to dual-boot from an external HDD soon

 

2) What are the steps I have to go through for using NBI to update (the reason I installed it), and keeping everything working

 

3) Is it possible to get the Battery Meter working?

 

Answers for everything you have asked are available in the comments section on the MacEee blog for SL. Use your browser to search the comments for the issues you face and follow the advise given.

 

There are also tutorials here on InsanelyMac that will help you, so don't feel reluctant to use the search facilities here to research your problems if you feel that the MacEee site is unable to help.

 

Hopefully that is of some assistance.

Share this post


Link to post
Share on other sites

Thanks, I think I have everything figured out now. I have but one final question that I can't seem to find help on. I installed iTunes 10, and now MP3 playback seems very choppy. I doubt it's related to iTunes 10 though, since it happens in everything I play MP3s with. I'm going to try again after I update to 10.6.4, then I'll update this post with more details

 

UPDATE: Well, 10.6.4 is up and running, and I still had audio issues, but I updated my VoodooHDA.kext to 0.2.62 and it seems to be running BEAUTIFULLY now.

 

Only thing left is to figure out how to edit Chameleon's settings... And the Battery meter, but that's not essential right now, my Eee is rarely unplugged

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×