Jump to content

need some help with usb


andreas12
 Share

3 posts in this topic

Recommended Posts

Hi folks,

 

after many desperate nights installing and formatting, and installing again, and looking for kexts and getting kernel panics I finaly managed to get a functinal Hackintosh. YAY! Two big problems appeared:

 

-USB from back of MoBo just won't work. Why? No Idea.

-Front ones just don't accept HotPlug. I tried the HotPlug fix (those that manually load the IOUSBMassStorage, tried several of them)

 

 

Everything runned great on iAtkos1.0r (10.5.1). Except for the RemoveThermalControl (or something like it), OTB.

Then I updated to 10.5.8 using iDeneb. Installed the Voodoo kernel+DSDT patch+seatbelt fix.

 

I would really appreciate the help!

Link to comment
Share on other sites

Your system.kext doesn't match your kernel version.

 

Since you're on 10.5.8, instead of using 'seatbelt fix' and installing an older system.kext, just replace your current Voodoo kernel with the 9.8.0 voodoo kernel and you're done. Don't forget to put the 10.5.8 seatbelt.kext back in as well before you reboot (you made a backup, right?)

 

http://www.insanelymac.com/forum/index.php?showtopic=209192

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...