Jump to content

[help]iatkos v7 error!


stefano_depa
 Share

1 post in this topic

Recommended Posts

Hi all!i'm italyan new meber, and for these reason i'm obliged to post here -_- (sorry for all grammatical errors in my post :P )

I have a problem with the installation of iatkos v7 on my hd!

I have a sata hd empty and I decided to use this one to install iatkos!

after tried to install ideneb v 1.3.10.5.5 with unsuccess i tried this new soft! :(

but I had a problem because after the installation, during charmileon v2 loading, my pc restarts itself continuously without boot system!!!! :wacko:

 

If I access using -v or -v-x it shows a black screen with white lettering that run very fast and then it reboots without showing any error!

 

my pc is composed as follows:

 

PC based on x86 ACPI

CPU: DualCore Intel Pentium D 930, 3000 MHz (15 x 200);

Motherboard: Gigabyte GA-8I945PM

Chipset motherboard: Intel Lakeport i945P;

Ram 3071 MB

NVIDIA GeForce 7300 GS (256 MB).

 

 

I can dictate some configuration? :P

also for the version of iDeneb 1.3.10.5.5 if possible

 

:D:D:D I entrust myself to your immense knowledge! thanks to all :D:D:D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...