Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
IGian

(SOLVED) Problem with Sleep / USB on 10.5.X 10.6.X P5KPL-AM SE

2 posts in this topic

Recommended Posts

Hi all,

 

 

I have sleep problems with my AM P5KPL SE will not Work

Sleep works only when I plug Out my USB devices

I Have tried different Kext to go Sleep work but not works.

 

can someone help me??

 

ASUS P5KPL-AM SE

 

Northbridge: Intel G31

Soutbridge: ICH7

Share this post


Link to post
Share on other sites

I Solved the Problem alone :P

 

I Have a Hardware (Fix) for all Mainboard that not will Work Sleep (Go Sleep than Wake Problem) 10.4.X, 10.5.X, 10.6.X !

 

This is the cause on my P5KPL-AM SE

 

USB device wake-up (3-pin USBPW5-8)

Set this to +5V to wake up the computer from S1 sleep mode (CPU stopped, DRAM refreshed, system running in low power mode) using the connected USB devices. Set to +5VSB to wake up from S3 and S4 sleep modes (no power to CPU, DRAM in slow refresh, power supply in reduced power mode).

 

To get Sleep work set the Jumper 1-2 to 2-3 .

 

 

If the jumper is set wrong it falls asleep and starts again after 3 sec.

 

After 3 days to search the Problem, Im very happy that Sleep works !!! :P:D:P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×