Jump to content

A Few Questions


2 posts in this topic

Recommended Posts

Hi All,


I tried doing a search but was having trouble finding what I was looking for so thought I'd make a thread.


I've just gotten hold of the Goatsecx 10.4.6 DVD ISO, unfortunately I'm not in posession of a DVD Burner, would there be any way of doing an install via. the Hard Drive? Or are there any other workarounds for this?


Also, after some searching it seems that Software ('Fake') RAID is incompatible with OSx86, however several of the threads were quite old and I was having trouble finding more recent stuff so, is it possible to actually install on a RAID Array. The Array in question is an IDE RAID-0 Array comprised of 3 40GB Seagate Hard Drives, there is also a seperate SATA RAID-0 Array comprised of two 160GB Seagate Drives.


Here's My Spec, for the most part it seems compatible though I think I'll be having a few problems with nForce 4 it seems.



Processor: AMD Opteron 148 (Venus) - 2.2 GhZ (SSE2, SSE3)


RAM: 2x Crucial 512MB PC3200


Motherboard: MSI K8N-NEO4-F (nForce 4 Chipset)


Graphics Card: Sapphire ATI RADEON x800GTO²


Hard Drives:


[ ARRAY 1: RAID-0 IDE ] :: 3x 40GB Seagate (nForce RAID Controller)

[ ARRAY 2: RAID-0 SATA ] :: 2x 160GB Seagate (nForce RAID Controller)


Monitor: Acer AL1916W 19" Widescreen TFT (1440x900 Native Res.)


Mouse: Microsoft USB Optical Mouse (with PS/2 Converter)


Keyboard: Packard Bell RF Wireless Keyboard (PS/2)


If installing on a RAID isn't possible, would there be anyway to seperate one of the 3 IDE Drives in my IDE Array from the other two without disrupting the whole array? (I dont think this is possible).






Link to comment
Share on other sites

Ok, I'm going to try installing via. VMWare > Native method to get around my lack of DVD Burner.


I wanted to ask, what will happen if I try and install on a partition on my IDE Software RAID-0 (which also houses Windows XP), when I write the image and boot into it will it just not boot or will the whole Array corrupt and fail??


Edit: Well I tried installing to my IDE RAID through VMWare, unfortunately setup dosen't 'see' my partition so I guess RAID really dosen't work. Probably gona ghost my array to regular drives this weekend.

Link to comment
Share on other sites


  • Create New...