Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
nashk8o

Should I be concerned?

Recommended Posts

Someone who just plain HAD IT with Windows bought an iMac and gave me their HP Pavilion Elite m9452. Since it was a nice Core 2 Quad, I figured it would be a good Hackintosh. Reading the forums I noted that the intel 3100 graphics have been problematic as well as the onboard Audio. So I dropped an Nvidia 8400GS and connected an external USB Creative SB 0270. I ran the iAtkos v3 s2 and it installed without issue. I had sound all resolutions and even though the system profiler doesn't SAY SO, I have QE/CI support (imovie, cover flow and front row all run without issue.)

When I boot up, however, using the -v handle, it says ERROR PARSING FILE, then text rolls and throughout I see numerous ERROR STARTING COMPUTER messages, but it boots up just fine. I even ran software update which brought me to 10.6.4 and this thing FLIES! I've installed CS5,Logic Studio 9, mixed some tracks mastered them to DVD with Encore. Should I leave well enough alone and count my blessings or do the error messages warrant investigation.

I'm not that patient and kinda lazy, so I've ignored them.

 

Any thoughts?

Share this post


Link to post
Share on other sites
Advertisement

<offtopic>

We added a "New Users Lounge"? This is great

</offtopic>

 

Boot errors usually indicate something that is broken and can be easily fixed. Since you have no problems, I'm interested to see what exactly these errors indicate. Just leave it alone unless you have problems you didn't tell us about (you said that your video and audio worked right right?). In my opinion (I'm no expert I may be wrong) the video card driver is incomplete. It gets the video working %100 but doesn't care to work behind the scenes much causing those errors. Congratulations on building a system that can upgrade the 3rd number.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



  • Posts


    • Notebook Asus X550VX i7 - 7700hq
      GTX950MX - UHD630
      A1718086 - 025510ec ALC255 that works only on VoodooHDA 
      RTL8111 LAN Hwinfo
      https://drive.google.com/open?id=1n5rHIw-jDPCgocWJtZ0AoVlqIi6Xc7XL   Not work:
      1. White Screen Wake up   EDID not a asolution
      IOREG output http://www.mediafire.com/file/u7odzbaxa7bbb6a/ioregSaved.txt and EDID
      http://www.mediafire.com/file/hqlapgf4luwchdf/DisplayProductID-69c.plist Image https://ibb.co/faL5wx 2. Battery info status bar sometimes goes on / off like battery has off
      3. Crackle Sound using   earphone using VoodooHDA
             Still investigation using patched iomatch voodooha info.plist
             The sound card can’t be using AppleALC, no sound came out using layout 3, 13, 17, 18, 27, 28, 99
      I have  (Mald0n) DSDT thank you for maldon for helping me   http://www.mediafire.com/file/lmp5yy65rblx9ne/DSDTtitomaldon2.dsl   I have re-patched again for FnKeys and Brighness Key http://www.mediafire.com/file/5rs93ij0wco99s6/DSDTtitomaldon2editv2.aml

       
      codec dump linux
      https://drive.google.com/file/d/1pg2y76WvFYsO8vFY-2B_2OLyKMmkQ8Tg/view
       
       
      latest debug
      http://www.mediafire.com/file/2pjny4eq5r64ed8/debug_1383 (1).zip
       
      clover and kext
      https://drive.google.com/open?id=1n5rHIw-jDPCgocWJtZ0AoVlqIi6Xc7XL
    • Guest Ricius89
      Ciao a tutti ragazzi, mi presento, sono Richy, ho 29 anni e sono della provincia di Torino. Appassionato di informatica e tutto ciò che riguarda l'ambito tech. Son sempre stato in Windows, questa è la mia seconda volta che installo OSx su pc, mi han sempre affascinato i sistemi Apple grazie a quei pregi che riescono a mettere in ombra quelle piccole lacune che comunque ancora ci sono.   Vi presento il mio pc. La configurazione è la seguente:   CASE: NZXT H440 White / Black Windowed ALIMENTATORE: Evga 500b 500W SCHEDA MADRE: Asus Z270-A Prime PROCESSORE: Intel core i7-6700k 4,00GHz DISSIPATORE: Lepa Exllusion 240mm a liquido RAM: 16Gb Gskill V Ripjaws 3200mHz ( 2x8Gb ) SCHEDA VIDEO: MSi GTX 980Ti 6Gb SCHEDA DI RETE WIFI: Asus WiFi PCE-N15 11n SSD: 2 x 120Gb Samsung MMCRE28G5MXP HDD: Samsung 1,5Tb HD154UI   OS: Windows 10 Pro x64 (OEM licence) OS 2: macOS x High Sierra   ILLUMINAZIONE: 1 x 1,5mt Strip LED rgb  CAVI: Prolunghe Sleeved Bianco / Viola 1 x scheda madre 1 x scheda video 1 x processore VENTOLE: 2 x 120mm Enermax LED White                3 x 120mm NZXT White / Black   Grazie a tutti.   PS: Vorrei registrarmi al sito, ma non mi fa registrare pur inserendo la risposta corretta nel form di registrazione, come mai?   Grazie ancora a tutti, buona serata!  Ciaoo
    • i'll check it, back to home in a few hours what boot problem u have?
    • Hey Allan,   sorry for late response, been working on putting new flooring in my house. Finally got around to my hackintosh again and reinstalled Sierra. Here is my new log with the runme app.    I did not install the NullCPUpowerManagement kext, I still get choppy video playback. Any idea why? Also seemed that didn't solved my issue. I did another Geekbench with really low scores again.     I will also include my clover folder to see if I'm missing something. Thanks for all the help man.   Send me AMPSs-iMac.zip CLOVER
    •   Thanks MaLd0n, but is the file put at the path /EFI/Clover/ACPI/patched ?

      I have put the aml in the above path but can't solve the boot problem.
×