Jump to content
Sign in to follow this  
crazj

Xcode ne fonctionne pas

2 posts in this topic

Recommended Posts

Bonsoir :) ,

 

Je suis actuellement sous Mac os x 10.5.8 (Leopard)

 

Mon problème est que xcode ne veut pas se lancé quel que soit sa version. lorsque je le lance, son icône "gigote" sur le dock et s'arrête au bout d'un certain temps et m'affiche "l'application ne répond pas".

 

Si j'essaye de le lancé à partir du terminal cela m'affiche :

 

 

"

Last login: Thu Jul 29 18:01:47 on ttys000

julien-macbook-pro:~ julien$ /Developer/Applications/Xcode.app/Contents/MacOS/Xcode ; exit;

dyld: Library not loaded: /System/Library/PrivateFrameworks/Symbolication.framework/Versions/A/Symbolication

Referenced from: /Developer/Applications/Xcode.app/Contents/MacOS/../../../../Library/PrivateFrameworks//DevToolsFoundation.framework/Versions/A/DevToolsFoundation

Reason: no suitable image found. Did find:

/System/Library/PrivateFrameworks/Symbolication.framework/Versions/A/Symbolication: unknown required load command 0x80000022"

 

 

Si quelqu'un pourrait me venir en aide ce serait sympa. :(

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×