Jump to content
InsanelyMac Forum
Luca70

[Guida] Snow Leopard su Asus 1201n

Recommended Posts

Per i profani di MAC come me suggerirei di aggiungere nella guida che per installare un'applicazione basta semplicemente trascinarla in applicazioni. Io cercavo un file di installazione :D

 

Scusa, ma il file readme cosa ce lo mettono a fare? e poi ci manca solo che fai una video guida a 'sto punto, chiunque riesce a capire subito normalmente.

Aggiungerlo alla guida mi sembra realmente eccessivo, se passasse di qui Giorgio Multi, Daveta o qualcun'altro di esperto si metterebbe le mani nei capelli.

( le guide di Giorgio iniziano con: "Premessa: questa è una guida, non un tutorial su problemi banali. Per poterla utilizzare occorrono conoscenze minime del mondo Hackintosh.

 

NON risponderò a domande generiche del tipo: "come si fa a flashare il bios" "come faccio a mettere l'id della mia scheda nel kext" etc, etc.

 

Non risponderò neppure a domande non strettamente inerenti la guida (come faccio ad installare Snow etc etc)

 

tali domande non verranno degnate di risposta senza alcuna spiegazione.")

Share this post


Link to post
Share on other sites
Advertisement
Per i profani di MAC come me suggerirei di aggiungere nella guida che per installare un'applicazione basta semplicemente trascinarla in applicazioni. Io cercavo un file di installazione :D

 

azz,addirittura una guida?

bastava fare una misera ricerca anche in google ;)

 

 

 

se passasse di qui Giorgio Multi, Daveta o qualcun'altro di esperto si metterebbe le mani nei capelli.

 

anche se non sono stato menzionato

posso mettermi le mani nei capelli ugualmente?

 

:P

Share this post


Link to post
Share on other sites
Certo, fa come vuoi... :angel::(

 

Io al massimo mi accarezzo il cuoio (ex) capelluto :D

Share this post


Link to post
Share on other sites

Non mi sembrava di aver scritto chissà quale oscenità visto che non ho mai messo le mani su un mac e come primo approccio ho dovuto installarmelo.

 

Pensavo potesse essere utile a chi vuole installare Mac e non l'ha mai utilizzato, invece qui siete tutti esperti.

Share this post


Link to post
Share on other sites

Ciao Alexaus,

la questione non è essere esperti o meno... Hackintosh vuol dire anche "sbattersi" e smanettare per fare delle semplici prove e se ti trovi arreso perché non sai come si lancia un app con Os X chissà come farai al primo aggiornamento o problema!

Siamo una comunità e ci si aiuta ma ci vuole anche un minimo di impegno personale.

 

Ciao

Share this post


Link to post
Share on other sites

Non ho chiesto niente a nessuno per l'installazione, tranne per il file immagine iniziale. Quindi mi sembra di essermi sbattuto per installarlo. E non mi sono di certo arreso, pensavo solo potesse essere utile inserire quell'informazione. Invece avete fatto una questione di stato per quello che ho scritto.

 

Lo so che sono un niubbo ma venire deriso così senza senso

Share this post


Link to post
Share on other sites

Intanto ho riprovato il netbook con YouTube e devo confermare che io non ho assolutamente alcun problema: tutto perfetto e fluido....

Mi sembrava strano!

 

Ciao

Share this post


Link to post
Share on other sites

Complimenti per la guida funziona tutto alla perfezione.

 

Per averlo ancora piu perfetto ho comprato su ebay la schedina wifi, l'ho montata ma non funziona na mazza; non la vede. Pero' forse sbaglio io, forse sono troppo "windows addicted" è pretendo che lo riconosca subito, magari col mac os è diverso... se non lo è per piacere qualcuno mi dice come farlo riconoscere?

 

grazie mille ;)

 

 

EDIT

 

OK ho risolto senza scomodare nessuno.

 

P.S.

 

E' normale che il track pad non funzioni? io uso il mouse ma per caso ho scoperto che non funziona.

Share this post


Link to post
Share on other sites
Complimenti per la guida funziona tutto alla perfezione.

 

Per averlo ancora piu perfetto ho comprato su ebay la schedina wifi, l'ho montata ma non funziona na mazza; non la vede. Pero' forse sbaglio io, forse sono troppo "windows addicted" è pretendo che lo riconosca subito, magari col mac os è diverso... se non lo è per piacere qualcuno mi dice come farlo riconoscere?

 

grazie mille :)

 

 

EDIT

 

OK ho risolto senza scomodare nessuno.

 

P.S.

 

E' normale che il track pad non funzioni? io uso il mouse ma per caso ho scoperto che non funziona.

 

Non appena ti sarai messo a posto con il regolamento potrò risponderti....

 

Ciao

Share this post


Link to post
Share on other sites

Spero che il mio "peccato" sia quello della firma... sono quasi 2 anni che non frequento questi lidi e forse me la sono persa. Per il resto credo di essere a posto; presentare mi sono presentato 2 anni fa', e per quanto riguarda i miei 2 problemi (di cui 1 risolto da me) non ho trovato traccia alcuna col "cerca".

 

Quindi se il motivo è la firma mi scuso; l'ultima volta non era cosi' ,rimedio, ma chiedo cosa devo mettere in firma? il netbook? il PC fisso? almeno questo ditelo dato che nelle regole non è menzionato.

 

Grazie.

 

EDIT

 

Ho risolto anche il secondo problema, grazie per l'aiuto (?)

Share this post


Link to post
Share on other sites

Ora è tutto funzionante, ho messo anche la scheda wifi dell 1510.

 

E confermo al 100% che i video in safari in HD li vedo a scatti, invece su google chrome mi vanno lisci come l'olio. chissà perchè

Share this post


Link to post
Share on other sites
Complimenti per la guida funziona tutto alla perfezione.

P.S.

E' normale che il track pad non funzioni? io uso il mouse ma per caso ho scoperto che non funziona.

Se per trackpad intendi il TouchPad... anche io ho lo stesso problema... avevo fatto delle installazioni con delle modifiche sulla chiavetta, ed avevo altri problemi... adesso ho seguito la guida esattamente come è stata scritta, ma putroppo il touchpad nulla, riuscite a darmi una mano?

Share this post


Link to post
Share on other sites

Ma come non funziona!

Dopo aver sostituito la scheda wifi sei SICURO di aver ricollegato il connettore del touchpad? è l'unica cosa possibile... se hai seguito la guida non puoi avere questo problema.... i kext necessari sono già nell'installer.

 

Facci sapere...

Share this post


Link to post
Share on other sites

Scusate, forse sarà una domanda banale, ma non riesco a far partire il pc dalla chiavetta USB:non visualizzo il logo asus all'avvio, però premendo F2 o ESC prima che parta windows entro nel Windows boot manager, dove viene visualizzata come unica opzione di avvio Windows 7. Premendo F9 come dice la guida non succede nulla.

Share this post


Link to post
Share on other sites
Ciao Dostybear, devi entrare nel bios... prova ad accendere il netbook e premere subito + volte F2....

 

Grazie! Ora però sono fermo al punto 3 della tua guida, da almeno un'oretta e mezza vedo solo il logo apple e non appare la schermata per selezionare la lingua...è normale?

Share this post


Link to post
Share on other sites

No, non è normale per niente...

Prova a ripartire dall'inizio riformattando la chiavetta e ripetere la procedura per la preparazione della stessa, sembra che sia un problema dovuto a quella... hai richiamato le impostazioni di default nel bios?

 

Ciao

Share this post


Link to post
Share on other sites

Complimenti per la guida!! Io ho un problema con il mio Eee PC 1001HA (dovrebbero avere più o meno lo stesso hardware)

 

Ho messo sulla chiavetta Snow Leopard Retail tramite Utily Disco ma non riesco a farlo partire dal netbook, ovvero si blocca al caricamento. Ho provato più volte che decisi di mettere sulla chiavetta Hazard 10.6 ma ugualmente non ottengo risultati positivi. qui ho aperto una discussione con tutti i dettagli se puoi dare un occhiata te ne sarei grato! :Phttp://www.insanelymac.com/forum/index.php...view=getnewpost

Share this post


Link to post
Share on other sites
No, non è normale per niente...

Prova a ripartire dall'inizio riformattando la chiavetta e ripetere la procedura per la preparazione della stessa, sembra che sia un problema dovuto a quella... hai richiamato le impostazioni di default nel bios?

 

Ciao

 

Si, il bios l'ho modificato con le impostazioni di default...il problema potrebbe essere la versione più recente del bios?

Proverò a rifare la chiavetta...ma la formattazione è quella indicata nella tua guida, giusto?

Share this post


Link to post
Share on other sites

@ dostybear

io ho il bios che trovi nel pacchetto da scaricare nella guida, era quello il + recente al momento della stesura della guida, e la chiavetta... si la devi partizionare come GUID Partition Table e formattare in Mac Os esteso (Journaled).

 

 

@ VicVance

purtroppo come ho scritto nella guida non sono un "guru" dell'hackintosh e mi sono limitato solamente a rendere disponibile sul forum italiano la guida di mosslack riveduta per la macchina italiana che differisce x hd e ram da quella del resto del mondo.... sinceramente non saprei come aiutarti....

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×