Jump to content

[RESOLU] kext jmicron et iota


zefulon
 Share

8 posts in this topic

Recommended Posts

Salut à vous tous,

 

Voila mon probleme:

Je viens de faire ma premiere installation retail de snow léopard.

 

Ma bécane :

asus p6t

i7 920

ati 4870

3x2go ddr3 corsair 1366

3 dd western digital sata

1 lecteur graveur cd/dvd pionner en ide

 

Bon pour une première installe, franchement, tout tourne à la perfection.

J'ai pourtant un souci pour le moins peinible, je n'arrive pas à avoir mon lecteur dvd/cd reconnu en même temps que mes disque dur.

 

Je m'explique...

Lorsque jmicronata. kext est installé, mes dd tourne aux petit oignons mais j'ai pas accés a mon lecteur dvd. et si j'ajoute ioatafamily.kext mon lecteur est reconnu et marche nikel par contre mes disques dur sont extrêmement lent, inutilisable.

 

Je ne vois pas comment arranger ça, quelqu'un a une idée?

 

Merci d'avance =)

Link to comment
Share on other sites

Merci bcp pour ta réponse :wacko:

 

Bon malheureusement, ça ne marche pas...

 

Le . bak, c'etait pour le jmicronata.kext ? ou l'autre?

Dans tout les cas, j'ai essayé avec les deux mais ça change rien.

 

Et concernant le pack p6t, aucun des kext fourni ni à rien changé, grrr... Xd

 

Dis moi, ou a tu eu ce pack d'ailleurs? peut être pourrais-je trouver des renseignement par la-bas.

 

Sinon dans le pack il y a des fichier dont je ne sais pas quoi faire, smbios.plist ou dsdt.aml ou pfix.

 

Donc je suis toujours dans l'impasse et j'espère vivement avoir votre aide.

Link to comment
Share on other sites

c'etais pour les deux :D en fait c'est pour les désactiver sans les supprimer ;)

 

pour le contenu du dossier, en fait c'est tous le fichiers qu'il faud pour que l'installation tourne sans soucis ;)

 

si tu as une partition libre, teste une installation de base (juste snow sans kext et tous)

et ensuite ajoute le contenu du pack ;)

 

sinon le pack a la base proviens de mac-on-pc ;)

Link to comment
Share on other sites

Merci à vous deux,

 

Hardware info me dit :

 

JMB362/JMB363 Serial ATA Controller - JMicron Technology Corp.

82801JI (ICH10 Family) SATA AHCI Controller - Intel Corporation

 

par contre il n'y en a que 1 de chaque qui apparait dans la fenêtre alors que si je ne me trompe pas, j'ai 5 ports sata :D

 

Voici le screen :

Capture-d’écran-2010-07-26-à-22.42.03.png

 

J'espère ma réponse pas trop inutile.... :D

Link to comment
Share on other sites

bon allor normalement tes port intel devrait fonctionner sans kexts additionnel c est sur ceux la qu il faut mettre tes disques de boot et ton lecteur dvd sur le port sata 0 et le 1 il sonde couleur noir generalement les jmicron sond une autre couleurs et il te faut les kexts si joint pour les jmicron a mettre dans le dossier extra , extentions et refaire ton mkext avec kext utility

 

verifie aussi dans ton bios que les sata intel et jmicron son bien en ahci

 

Si ca fonctionne pas il faudra changer ton graveur de dvd pour du sata c est plus recommander pour snow leopard d avoir tout en sata

dossier_sans_titre.zip

Link to comment
Share on other sites

Merci Gérard pour ton implication.

 

Au niveau branchement tout été déjà bon, j'ai donc fait le reste de tes instructions, mais malheureusement sans succès.

 

Du coup j'ai quand même essayé de remettre par dessus IOATAFamily.kext et la après redémarrage, tout est parfait.

 

Je te remarci donc enormement pour ton aide rapide et précieuse et m'empresse de mettre ce poste en résolu.

 

Vive la retail hackintosh touch !

Link to comment
Share on other sites

 Share

×
×
  • Create New...