Jump to content

Medion Akoya MD96780 Vanilla


1 post in this topic

Recommended Posts

Hi Dudes,


Medion Akoya 96780 (a borrowed one), succesfully mac`ed within a few hours. I used the myHack method (the search option is your friend) in combination with a original SL DVD. I`ve tried a vanilla install in case of santarosa/ich8/c2d/GMAx3100 wich is very similar to a macbookair early 2008. Everything worked nearly flawless (except the Chameleon "FixUSB" option that must be disabled in your extra/com.apple.Boot.plist. if you plan to install from USB) a problem is that your internal keyboard & touchpad isnt present till you load the AppleACPIPS2Nub.kext & ApplePS2Controller.kext. But you can use external input devices. The laptop has a RTL8101E / RTL8102E PCI-E NIC which appears in your network config menu after the install, but the driver isnt in a functional state. To make them work install AppleRTL8139Ethernet.kext & IONetworkingFamily.kext out of the package (dont forget remove the original IONetworkingFamily.kext) Sound In & Out working like a charm through a modified AppleHDA kext.


What I doesnt get in a working state is the WLAN .. (I guess its usb connected)

"0a:00.0 Network controller [0280]: RaLink Unknown device [1814:0781]"

Due to the fact that there is no whitepaper (even on webpage & Manual)

I wasnt able to identify the chipset, if anyone knows pls post it! THX




KextPack with correct Hardware-IDs attached :-)

(can be used directly in your MyHack/chameleon Boot CD/USB /extra folder to avoid the use of a external Keyboard)

(Dont forget to rebuild Caches and also use the -f flag on reboot if something wont work, it may happen that the second reboot will make the difference :-).




Link to comment
Share on other sites


  • Create New...