Jump to content
davisthomas

Help: Snow Leopard 10.6.x on Sony VAIO VGN-SR

2 posts in this topic

Recommended Posts

Hello, I have tried many different ways to get it to run on my machine but I can't get it to work. I got it to boot one time but it just doesn't work. I have the Retail DVD and also numerous DVD RWs, a 8GB thumb drive, and another computer that has both Windows 7 and Mac OS X 10.5. I can post the individual hardware if you want. Normally I don't post on forums because that makes me feel like a noob, but I've been trying to get this to work for about a week...

 

Thanks

Share this post


Link to post
Share on other sites
Advertisement
Hello, I have tried many different ways to get it to run on my machine but I can't get it to work. I got it to boot one time but it just doesn't work. I have the Retail DVD and also numerous DVD RWs, a 8GB thumb drive, and another computer that has both Windows 7 and Mac OS X 10.5. I can post the individual hardware if you want. Normally I don't post on forums because that makes me feel like a noob, but I've been trying to get this to work for about a week...

 

Thanks

 

 

Don't choose any graphic card drivers on installation. You won't get the graphics card to work fully with a Vaio. They don't communicate with the screen like any other laptop.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×