Jump to content

iATKOS S3 and some post-installation problems.


1 post in this topic

Recommended Posts

Hi everyone an InsanelyMac :D

I experiencing some problems with Snow Leo iATKOS S3. I never had this problems with Leopard but i need to update to SNowLeo because of latest xcode and other apps that requires SnowLeo.

If you know anything that could help me with this problems please reply to this thread.M y english is weak so i hope you understand this post biggrin.gif


Basic Hardware Info:

Asus P5B MotherBoard - Jmicron SATA controller

Intel Core 2 DUO @ 2.7Ghz

3GB of RAM @ 666Mhz DDR2 SDRAM (Kingston)

GeForce 8600 GT with 256 MB of VRAM


(iknow this hardware is old , but i really kind of short of money right now and upgrading the HW is the last thing i think bout`)


Software im Using:


OS : MAC OS X iATKOS (SnowLeo) S3 - 10.6.3 + Windows 7 64bit

KERNEL: Darwin 10.3.0 With no 64-bit Extensions

AUDIO driver: AzaliaAudio

GRAPHIC enabler: NVenabler + DVI/DVI Kext

FIXES: Sleep Fix, USB Fix (Out of the install DVD), DLDi Patch






1. 1080p Video

Playback of 1080p HD video is the nightmare. I Get about 2FPS while playing Flash Video from NET (I tried Opera,Safari,Firefox) still the same...Unplayable HD video in browser (The CPU load rises to the maximum) . 1080p in quicktime is like 20FPS fast. I know that my hardware sucks but it still can play HD video in Windows/Linux without any problems. I need your help guys here..Thank you in advance!


USB Hotplug / Plug and Play

I tried two different Kexts but with no results. If i want to add any USB device i need to restart the PC. If you have any possible patches please post them smile.gif Thank you !


That sould be all..

Thanks!! I hope that someone here will help me smile.gif

Link to comment
Share on other sites


  • Create New...