Jump to content

Problems with EEEPC 1005HA


1 post in this topic

Recommended Posts

Hi All

For about one year my machine ASUS EEEPC 1005HA worked just fine after I used Imperiopolis guide:




The install happened flawlesly as sson as I tried first time and everything I needed worked. (Photoshop, Skype, and almost everything else including my NIKON software)-


I bought an Ethernet USB and a Wifi to USB cables overcoming the unsolved problems from that guide.


I never upgrade to 10.6.1 until I decided to move forward:


I used the latest guide in the same topic as I understood the new NetMaker-Netinstaller 084 allow better install and overcome the Apple problem on Atom GHear. I also downloaded the various new Ktext Imperiopolis supplied in his post.


Backup the files in my machine and repeated the same process: however since the install works ONLY if I boot from the USB pendrive.


If I select the internal Drive formatted "only" for mac so just GUID partition as the boot disk after the EEPC screen I ghet a black screen and and an underscore on the screen.


I was unable to use the EEEPC even with SNow 10.6.0.


Can this be because the new NetMaker-Netinstaller 0.8.4 are only meant for other platforms?


Else what am'I doing wrong?


If anyone gives me a hand it will be great --- I'm used to that great little machine and although I am just a Mac User (never had windows in my life) I got it after reasearching a lot and I found this was the best possible item non Apple I could use as a Mac.


Tha Tha



Link to comment
Share on other sites


  • Create New...