Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 

Error in installation of OSX

1 post in this topic

Recommended Posts



Guys, someone could give me a light? I'll explain the situation here. I try to install and in the middle of installation I get this message Please try installing again. I have a powermac and imac g3 there, and then the HD original powermac stopped working (not to use more of, etc.), since the imac is okay. So I would like to replace, put a hd of 120 and a 40 I have here. Samsung and Seagate, the hds are OK. working perfectly. In my imac the system is perfect, everything works ok. Ja powermac in those days I managed to install on the 120GB HD TIGER. After an error (such as the photo) was the second attempt. It in the system I could not do all updates, I was very strange ...


Dai tried to install again an hour already stopped from entering the system. And nothing ever comes that message. I tried to install a DVD, a CD (I have the image via dvd and cd) and nothing. Combs tried to take some memories and nothing. Do not understand. Then I got the HD imac and put in power, and from there went quietly worked normal. And give lieutenant put the 120 in hd imac to try to install it ... so that from there, I put the cd to install it is reading and reading and nothing happens, is that with a briefcase interrogacao. An hour came through a gray screen and written a few things, telling you to type mac-boot to start things like that. I found it strange, but that same screen had enjoyed before qunado MAC9 tried installing the powermac. Maybe he read the hd .. I do not know. The case is that they can not use the hds I have here at home or in the imac or powermac. And the power ta okay, so the trooc hds there, it identifies all right but the installation only of this.


Does anyone know what could be? Ja that with HD imac (the original) it works perfectly ..

at this point I just want it installed on hd 40 and 120 or so to put in power, since I can not install anything ... ONCE I got weird. but then never again. I'll try another version of the mac (10.3) ..

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.