Jump to content
InsanelyMac Forum
Sign in to follow this  

No sound in Snow Leapord w/VMWare Workstation 7

Recommended Posts

Hey there,

I am brand new to InsanelyMac, and I've just gotten a copy of Snow Leapord running in VMware Workstation 7.



Looks great, runs smooth, but I have no sound and no selectable sound devices in my System Preferences.

I searched around a bit and wasn't able to find any information that was useful.


My hardware is as follows:

i7 920

6GB memory

Soundblaster X-Fi (i think this guy is my problem. I'm wondering if installing the "integrated" sound card that came with my motherboard (Foxconn Bloodrage) will help the issue. Realtek AC'97 HD audio)


the VM is set up to use 2 cores, with 2GB of memory.


are there some drivers I can install on the guest, or will I need to get some compatible hardware in place first?

Share this post

Link to post
Share on other sites

Can you verify that vmware has added a sound device by looking at the vm's settings.


If not add a sound card to your vm

Share this post

Link to post
Share on other sites

There is a sound card present on the VM, but OS X isn't seeing anything. The sound card is listed as connected.


Also, I tried removing and re-adding the sound card in the VM settings, OS X still doesn't see it.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.