Jump to content
InsanelyMac Forum
hpdv6lover

[Guida] Installare Mac OS X 10.6.2 su HP serie dv6 e dv7

Recommended Posts

Advertisement

Ancora ????? ....... ho compreso !!!

 

E avevo già letto della firma, ma non conoscendo l'inglese non riuscivo a trovare da dove si impostasse !!!

 

Peraltro ho già letto anche altri tuoi post da moderatore (senza esserlo) ..... David23 ...... non essere però insistente ..... l'hai fatto notare ?

 

subito è stato corretto ?

 

basta poi ...... no ?

 

Scusami se sono schietto ..... ma è difficile per me accettare arroganze o prepotenze di sorta !!!

 

La critica (positiva) è sempre bene accetta però !!! :P

 

Alla prossima David ...... il busratio l'ho già usato come da guida di hpdv6love !!!

 

Leggi bene i post ..... prima di rispondere !!!! ;)

 

Altre soluzioni oltre quelle della sopracitata guida ?

 

Grazie ancora in anticipo per la cortese collaborazione vogliate prestarmi !!!!

Share this post


Link to post
Share on other sites

non lo dicevo a te, ma a lui che ha risposto.

infatti è lui che non si è presentato e non ha la firma.

forse mi sono espresso male...

Share this post


Link to post
Share on other sites

Ciò che si vede, è l'errore risultato, prima delle istallazioni con i comandi della guida in oggetto !!!E questo co qualunque distro provi ad installare !!!

 

Qualcuno che ne conosce l'errore riportato ? :P

 

E magari anche il giusto comando per farle partire ? :angel:

post-671009-1285620753_thumb.jpg

post-671009-1285620880_thumb.jpg

Share this post


Link to post
Share on other sites
Ciò che si vede, è l'errore risultato, prima delle istallazioni con i comandi della guida in oggetto !!!E questo co qualunque distro provi ad installare !!!

 

Qualcuno che ne conosce l'errore riportato ? :)

 

E magari anche il giusto comando per farle partire ? :)

 

prova -x, ma questo è prima o dopo? se è dopo perchè c'è il kernel voodoo)

comunque questa è una guida per snow hazard e non leo ipc.

Share this post


Link to post
Share on other sites
prova -x, ma questo è prima o dopo? se è dopo perchè c'è il kernel voodoo)

comunque questa è una guida per snow hazard e non leo ipc.

 

 

L'errore me lo da con tutte le distro !

 

Vedesi anche con Hazard ...

 

Probabilmente sono i comandi per l'avvio dell'installazione che sono incompleti !

post-671009-1285753919_thumb.jpg

post-671009-1285753977_thumb.jpg

Share this post


Link to post
Share on other sites
L'errore me lo da con tutte le distro !

 

Vedesi anche con Hazard ...

 

Probabilmente sono i comandi per l'avvio dell'installazione che sono incompleti !

sicuro di aver sezionato il kernel giusto durante l'istallazione?

 

nell'errore si legge chiaramente che è legato/dipeso dal voodookernel

 

devi invece scegliere: Kernel: Legacy kernel 10.2

 

bye

Share this post


Link to post
Share on other sites
sicuro di aver sezionato il kernel giusto durante l'istallazione?

 

nell'errore si legge chiaramente che è legato/dipeso dal voodookernel

 

devi invece scegliere: Kernel: Legacy kernel 10.2

 

bye

 

ma all'installazione non ci arrivo neanche per poterlo scegliere, non la esegue proprio perchè si blocca prima !!!

 

In pratica avvio con il DVD inserito, al Darwin premo F8 e digito i comandi -v cups=1 busratio=17 e la schermata finale è quella del panic !!!

 

Che ripeto me la da con tutte le distro, non solo con la HAZARD !!!

 

Secondo me ... (con la mia ignoranza in materia) dipende si dal kernel, ma da quello che usa l'istallazione, non quello del sistema dopo installato !!!

Share this post


Link to post
Share on other sites

Salve a tutti devo mettere a posto la firma, ma non ho avuto tempo. Volevo complimentarmi con tutti gli utenti per questo bel forum e volevo chiedere una cosa: sul mio hp pavilion dv6 2193el con l'I7 quando riavvio da snow leopard 10.6.2 si spegne normalmente il computer ma al riavvio resta la schermata tutta nera e il computer non lavora. Avete qualche idea da darmi per favore???

 

P.S.: se ho sbagliato qualcosa ditemelo per favore Grazie a tutti

Share this post


Link to post
Share on other sites
Salve a tutti devo mettere a posto la firma, ma non ho avuto tempo.

 

allora noi non abbiamo il tempo di risponderti.

 

 

comunque le FAQ possono chiarirti qualcosa nel frattempo.

Share this post


Link to post
Share on other sites
allora noi non abbiamo il tempo di risponderti.

Scusami, è che ieri ero molto di fretta. Ho messo a posto la firma e sono andato a controllare la F.A.Q. italiane: non ho trovato niente riguardo il mio problema.

Scusami ancora e grazie per la risposta ;)

Share this post


Link to post
Share on other sites
Scusami, è che ieri ero molto di fretta. Ho messo a posto la firma e sono andato a controllare la F.A.Q. italiane: non ho trovato niente riguardo il mio problema.

Scusami ancora e grazie per la risposta :)

 

forse c'è qualche problemino col bootloader... dovresti entrare con un boot cd e installare chameleon detto 9999999999999999 volte... cercare qualche volta, basta mezzo secondo.

Share this post


Link to post
Share on other sites
forse c'è qualche problemino col bootloader... dovresti entrare con un boot cd e installare chameleon detto 9999999999999999 volte... cercare qualche volta, basta mezzo secondo.

Prima di chiedere aiuto a voi avevo già provato a reinstallare chameleon (avevo già letto il tuo consiglio in giro nel forum e l'avevo tralasciato visto che ci avevo già provato).

Ascoltate ragazzi, so che voi aiutate molte persone e molte volte vi arrabbiate perchè non rispettano le regole, anch'io ho sbagliato come penso la maggior parte di noi quando eravamo alle prime armi, quindi vi prego di scusarmi (mi sono già scusato abbastanza penso...). Ho cercato di rimediare al mio errore il più presto possibile e adesso vi chiedo aiuto.

Spero che siate così gentili da aiutarmi.

Buona serata :)

Share this post


Link to post
Share on other sites
Prima di chiedere aiuto a voi avevo già provato a reinstallare chameleon (avevo già letto il tuo consiglio in giro nel forum e l'avevo tralasciato visto che ci avevo già provato).

Ascoltate ragazzi, so che voi aiutate molte persone e molte volte vi arrabbiate perchè non rispettano le regole, anch'io ho sbagliato come penso la maggior parte di noi quando eravamo alle prime armi, quindi vi prego di scusarmi (mi sono già scusato abbastanza penso...). Ho cercato di rimediare al mio errore il più presto possibile e adesso vi chiedo aiuto.

Spero che siate così gentili da aiutarmi.

Buona serata :P

 

Ma hai provato a vedere se con un boot cd funziona?

Share this post


Link to post
Share on other sites

Grazie David23 per avermi risposto. No non era un problema del bootloader, ho dovuto risolvere aggiornando il bios del portatile alla nuova versione: la F.1C se non erro. Ho un problema con la scheda wireless: guardando sul forum ho trovato un modo di editare le kext, così ho cercato di editare IO80211Family.kext. Mi sono però fermato a questo punto: img574.imageshack.us/img574/1696/istantanea1.png praticamente è quando devo inserire l'id della scheda e slot pci mi sembra di aver capito solo che non so cosa inserire. Ciao e grazie ancora a tutti

Share this post


Link to post
Share on other sites

Salve sono nuovo. Ho provato a seguire questa guida ma avviando snow leopard da dvd durante l'installazione mi esce un errore: "still waiting for root device". Ho cercato all'interno del forum ed ho visto che il problema è causato da un non riconoscimento del connettore ide del dvd. Al che ho provato a prendere un lettore dvd interno e con un adattatore ide/usb l'ho reso esterno, però il notebook non mi riconosce questa periferica come bootabile all'avvio.

Cosa posso fare adesso?

Share this post


Link to post
Share on other sites

Ok ho aggiornato il bios e adesso l'ha riconosciuto. Ho installato snow leopard e la procedura è andata a buon termine.

Quando però arrivo a riavviare il pc a fine dell'installazione non mi fa scegliere cosa avviare e parte solo windows 7.

Come posso rimediare?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×