Jump to content

"Can't find mach_kernel" when installing with RC4 on Asus P6T

1 post in this topic

Recommended Posts

After a very smooth 10.6 install to an MSI Wind, I thought I'd build myself a Core i7 system from scratch with an Asus P6T motherboard. But all is not well this time around...


So I'm attempting to install from a MBR flash drive with two partitions, with Chameleon RC4 installed (via this installer ) on one partition. My snow leopard retail DVD is restored to the other partition.


Chameleon GUI appears, and I select the other partition with the snow leopard installer on it. Then I get "Can't find mach_kernel".


I assume Chameleon is looking in the wrong partition. What do I put into com.apple.Boot.plist to get it to look in the right place? I turned on view hidden files in Terminal, and I've seen mach_kernel in the installer partition, so I know it's there.


By the way, if there is a different install method I should use, such as using just one partition, please tell me what you think. However, a number of methods won't even boot for me- Chameleon doesn't appear, just a blinking dash. I tried to install with the myHack method, which seemed reputable, but Chameleon didn't even appear there either. I've also tried with an RC3 installer, and there I got to the language selection menu in the Snow Leopard installer, but I couldn't click on anything. I also tried an RC5 installer, and that gave me "can't find mach_kernel" also.


Thanks for your help

Link to comment
Share on other sites


  • Create New...