Jump to content

Problem With iBoot/Empire EFI

1 post in this topic

Recommended Posts

I'm trying to install Snow Leopard on my laptop.

I have tried using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and Empire EFI (I have tried all versions of both) with no success.


When I press f5 to rescan the optical drive, both [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and Empire EFI hang.

I have tried pressing f10 instead, but I get the same thing.


I have tried selecting my Leopard installation instead, and also tried swapping the disk for my Snow Leopard disk but not pressing f5, and I get the following error:


'Unable to find driver for this platform ACPI'


It seems that for some reason, booting from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]/Empire makes the system forget how to read its own drives.


I have had a look in my BIOS, but unfortunately it's very basic and has practically no options available.


I'm pretty frustrated because I got Leopard working just fine, but I can't even get to the first stage of installing Snow Leopard!


My specs are:


Intel Celeron M 420


Motherboard Dixons UK store brand (no data available)

HDD is SATA but shows up in BIOS as IDE

Link to comment
Share on other sites


  • Create New...