Jump to content
Sign in to follow this  
Followers 0
tonyangelo

[Aiuto] hag fastweb --> wifi --> airport express --> ethernet --> hackintosh

12 posts in this topic

Recommended Posts

Come da titolo, dato che non trovo una chiavetta wifi compatibile e quella che avevo è morta, è possibile collegare via ethernet all'airport (che prende il segnale wifi dell'hag fastweb) il mio hackintosh? Cioè l'airport per trasmettere il segnale wifi deve per forza essere collegata via ethenet all'hag fastweb?

 

O letto molti topic ma nessuno mi fa chirarezza. grazie

Share this post


Link to post
Share on other sites
Advertisement

Scusa ma non si capisce assolutamente nulla di quello che chiedi.

Share this post


Link to post
Share on other sites

chiedo se collegando una airport express via ethernet (via cavo) al mio hackintosh, poi l'airport mi vede il router wifi di fastweb e mi trasmette via cavo il segnale wifi...

Share this post


Link to post
Share on other sites

vuoi usare un access point(se ho capito bene che roba intendi per l'airport) come wifi?

non credo proprio, a meno che non si possa fare una sotto rete tra AP e mac, ma pare una gran zozzata

Share this post


Link to post
Share on other sites
si, intendo l'airport express che a quanto mi dici quindi per dare il segnale wifi deve per forza essere collegato all'hag attraverso il cavo ethernet ;)

 

SALVE A TUTTI!!!! Sono nuovo del forum e ho un problema fastweb....di fatto la linea del segnale wifi me la vede bene e anche con il segnale al massimo ma quando vado a mettere la password richiesta mi dice connessione fallita....ho provato a togliere le reti del pannello di controllo di network ma iol problema rimane.

Spero in un vostro aiuto...grazie e a presto...

 

PS: spero che il mio post sia regolare!

 

Mi scordavo di mettere la versione del sistema... IDENEB 10.5.8

La rete wifi riesco a vederla con una pennetta WIFI che fino ad ora non mi ha dato mai problemi.

Share this post


Link to post
Share on other sites
SALVE A TUTTI!!!! Sono nuovo del forum e ho un problema fastweb....di fatto la linea del segnale wifi me la vede bene e anche con il segnale al massimo ma quando vado a mettere la password richiesta mi dice connessione fallita....ho provato a togliere le reti del pannello di controllo di network ma iol problema rimane.

Spero in un vostro aiuto...grazie e a presto...

 

PS: spero che il mio post sia regolare!

 

Mi scordavo di mettere la versione del sistema... IDENEB 10.5.8

La rete wifi riesco a vederla con una pennetta WIFI che fino ad ora non mi ha dato mai problemi.

 

Purtroppo il tuo post non è regolare, rileggi bene il regolamento :(

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×