Jump to content
About Just Joined group Read more... ×
MaLd0n

Atualização 10.6.4

65 posts in this topic

Recommended Posts

Na minha G31M-ES2C fiz o update via SU de boa. Agora estou com uma instalação numa G31M-ES2L e pelo SU fiz a atualização e deu KP com SleepEnabler ...

 

A instalação é totalmente limpa:

 

- CD Boot Legacy

- DVD Snow Leopard 10A432

- Chameleon na EFI

- MacOSXUpdCombo10.6.3v1.1.dmg

 

Até aqui tudo normalissimo. E após o SU pra 10.6.4 ... segue a foto ...

P1070969.jpg

 

Queria saber se tem como fazer a troca da kext via prompt do boot. Ou qual a melhor forma de fazer isso, pq nessa maquina não tenho o Leopard pra fazer o suporte (estou cada vez com mais preguiça de abrir maquinas hehe). Mas se for preciso eu coloco o outro HD com Leopard ... LoL

Share this post


Link to post
Share on other sites
Advertisement
Estou tentado fazer a atualização, baixei a atualização do site da apple, mando atualizar mas nunca conclui, chega próximo do final e para.

 

Alguém sabe o que pode ser?

 

Faz o seguinte:

1. Copie o Mach_Kernel do [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] na raiz (substituindo o original)

2. Instale o [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (última versão)

3. Use o Onyx e repare tudo , inclusive limpando os caches

4. Reboot

5. Ok

Share this post


Link to post
Share on other sites

Olá, depois de quase 1 ano estou voltando a usar o hackintosh, porem agora com o snow... como esse eh um topico sobre a atualizacao pro 10.6.4, creio que minha vida possa ser retirada aqui:

 

Tenho atualmente um NB Acer Aspire 3690, usei um iso criado a partir da instalacao do Leopard porem com o baseSystem do snow e agora me vem a duvida: Instalando esse combo eu teria apenas que seguir os passos informados?

 

Antigamente eu usava o kalyway 10.5.1 e fazia atualizacoes com os deltas liberados aqui no insanelymac. Nunca fiz uma atualizacao direta com o combo e estou com um pouco de medo por estar um pouco enferrujado no assunto.

Share this post


Link to post
Share on other sites

Sim, este notebook é bem compatível, eu já instalei num e a única coisa a fazer após o update foi patchear a AppleHDA para ALC883. Outros usuários de Celeron informaram perda de compatibilidade com o kernel 10.4.0, mas no 3690 tá funcionando normal.

 

http://www.insanelymac.com/forum/index.php?showtopic=216641

 

De qualquer forma, recomendo seguir as dicas deste tópico (backup de kernel e extensions) por segurança.

Share this post


Link to post
Share on other sites

oldnapalm valeu pela info.

Outra coisa, eu tenho tambem um acer aspire 5738pg (com touchscreen) ja ate postei no insanely em ingles mas nao souberam me responder se funciona. Sera que esse nb funcionaria com Snow? Eu tenho o w7 original instalado com todo o meu material de trabalho, morro de medo perder qualquer coisa ali :) Se souber de qualquer coisa vai ser de grande ajuda pra mim.

Share this post


Link to post
Share on other sites

O melhor é você testar, ou poste informações mais detalhadas sobre o notebook.

 

Você pode preparar uma instalação num HD externo USB usando o outro notebook e testar neste.

Share this post


Link to post
Share on other sites
Sim, este notebook é bem compatível, eu já instalei num e a única coisa a fazer após o update foi patchear a AppleHDA para ALC883. Outros usuários de Celeron informaram perda de compatibilidade com o kernel 10.4.0, mas no 3690 tá funcionando normal.

 

http://www.insanelymac.com/forum/index.php?showtopic=216641

 

De qualquer forma, recomendo seguir as dicas deste tópico (backup de kernel e extensions) por segurança.

old, foi tudo ok na atualizacao pro 10.6.4, soh precisei recolocar as kexts AppleIntelGMA950*, AppleIntelIntegrateFramebuffer e IO80211Family.

Agora eu botei o Software Update pra ver se tem mais atualizacoes e a minha surpresa (!), agora surgiu varias outras:

Snow Leopard Graphics Update

Security Update 2010-005

Security Update 2010-006

 

Agora eu pergunto, posso faze-los diretamente pelo S U ou implicará em problemas visto que uso hackintosh?

Eu lembro que na epoca do Leopard, quando houve essa atualizacao do Graphics Update, muitos ficaram sem usar o video por conta da gma950, até que alguem descobriu que as kexts do 10.4.9 funcionavam perfeitamente.

 

Se souber de algo me diz ae ;D Gosto de manter tudo atualizado.

Share this post


Link to post
Share on other sites

No 3690 que eu instalei, fiz todos os updates sem problema, inclusive usando as kexts da GMA950 atualizadas, só com o patch no DSDT. Qual o device ID da sua? O que aconteceu após atualizar que precisou recuperar as anteriores?

 

A wireless aqui também foi normal com a kext atualizada (Broadcom BCM4318), qual o modelo da sua?

 

Os updates de segurança normalmente não causam problemas, mesmo em hackintosh.

Share this post


Link to post
Share on other sites

old, eu tentei aplicar o dsdt mas por algum motivo dava panic entao eu tirei e voltei os kexts que eu ja tinha achado aqui no insanely pra matar o problema da tela cinza e nao ter q ficar usando monitor externo. aqui minha gma950 eh 0x27a2. Audio permaneceu o mesmo usando ALC883 e a minha atheros eh 5005g mas por algum motivo ta reconhecendo com outro modelo,

 

bash-3.2# lspci | grep Atheros

06:02.0 Ethernet controller: Atheros Communications Inc. AR2413 802.11bg NIC (rev 01)

 

bash-3.2# lspci | grep Broadcom

06:01.0 Ethernet controller: Broadcom Corporation BCM4401-B0 100Base-TX (rev 02)

Share this post


Link to post
Share on other sites

Você aplicou o patch automático do meu tópico? Se você usa VoodooHDA o kernel panic pode ter sido por causa do patch no HDEF, é para ser usado com a AppleHDA.

 

Rode o lspci com "-nn" para ver o device ID da Atheros, talvez você possa usar essa kext injetora e atualizar a IO80211Family sem problemas

http://nawcom.com/osx86/files/10.6/Wireless/Atheros/

Share this post


Link to post
Share on other sites

Ai MaLd0n, posso atualizar o meu 10.6.3 para 10.6.8 assim direto ou tenho que atualizar todas as anteriores na sequencia?

Share this post


Link to post
Share on other sites
Ai MaLd0n, posso atualizar o meu 10.6.3 para 10.6.8 assim direto ou tenho que atualizar todas as anteriores na sequencia?

pode atualizar direto

leia o primeiro post q é bingo

:gun:

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×