Jump to content
About Just Joined group Read more... ×
MaLd0n

Atualização 10.6.4

65 posts in this topic

Recommended Posts

Não tem nada, o último boot simplesmente interrompeu sem erro.

 

Quando entrar no Leopard para substituir as kexts, faz uma verificação na partição do Snow pelo DU.

Share this post


Link to post
Share on other sites
Advertisement

Então, como disse ele iniciou normal agora.

Eu reinicio sem problemas. Desligo e ligo. Só o Sleep que deu pau.

Agora to com medo de dar Sleep de novo, ainda mais que nem gravou o erro no log...

Não sei o que faço...

Share this post


Link to post
Share on other sites

Vai ter que testar :)

 

Acho que foi aleatório, não deve acontecer denovo, a minha placa é bem parecida e continua funcionando normal.

Share this post


Link to post
Share on other sites
Vai ter que testar :wacko:

 

Acho que foi aleatório, não deve acontecer denovo, a minha placa é bem parecida e continua funcionando normal.

 

Blz! La vou eu!!!

 

Ahhhhhhhhh!!!

 

NÃO ACREDITO!!! :)

 

Tá funcionando normal! Que bom e que raiva, estranho ter dado pau... pior que além de ele não ter desligado ele começou rodar os coolers na toda.

Mas agora ta normalzão!!

 

Valeu!

Share this post


Link to post
Share on other sites

Olha ate hoje sinceramente, nao vi a necessidade de se usar "antivirus" pra Mac, ate sabemos da existencia de alguns, mais nao vejo necessidade!

Ujma dica muito util, é a utilizaçao de dois programas que fazem uma limpeza no seu Hackintosh que sao:

Onyx

e

CleanMyMac

 

Com eles varoo quase uns 3GB de coisa inutil!

 

Fica ae a dica.

 

Marques

Share this post


Link to post
Share on other sites

meu lizard parou de funcionar dps de ter atualizado para 10.6.4, como q eu faço pro mac detectar minhas memorias ram com velocidade 800mhz?

ele ta detectando 2 memorias rams de 2gb 667

 

da para resolver isso no lizard?

 

 

vlw

Share this post


Link to post
Share on other sites

Alo Pessoal...

 

 

Ja ha algum SleepEnabler.kext para o 10.6.4 que nao precise editar PmVersion...etc?

 

c.frio

 

 

 

.

Share this post


Link to post
Share on other sites
meu lizard parou de funcionar dps de ter atualizado para 10.6.4, como q eu faço pro mac detectar minhas memorias ram com velocidade 800mhz?

ele ta detectando 2 memorias rams de 2gb 667

 

da para resolver isso no lizard?

 

 

vlw

 

Realmente o Lizard foi pro saco no 10.6.4... baixei a versão mais atual (0.61), mas não resolveu...

Share this post


Link to post
Share on other sites
meu lizard parou de funcionar dps de ter atualizado para 10.6.4, como q eu faço pro mac detectar minhas memorias ram com velocidade 800mhz?

ele ta detectando 2 memorias rams de 2gb 667

 

da para resolver isso no lizard?

 

 

vlw

Você tentou a última versão?

 

http://teamcremosso.free.fr/downloads/Lizard.zip

 

Realmente o Lizard foi pro saco no 10.6.4... baixei a versão mais atual (0.61), mas não resolveu...

Estranho, aqui continua funcionando a 0.60.

 

Aparece alguma mensagem no log? (Aplicativos - Utilitários - Console)

Share this post


Link to post
Share on other sites
Estranho, aqui continua funcionando a 0.60.

 

Aparece alguma mensagem no log? (Aplicativos - Utilitários - Console)

 

Não verifiquei o log, a noite eu vejo em casa e posto.

Mas o meu está fechando mesmo. Abre, fica uns segundos e fecha...

Share this post


Link to post
Share on other sites
Sorry...

 

eu coloco a pasta toda em E/E ?

 

c.frio

 

só tem o arquivo SleepEnabler.kext

 

é só extrair do .zip

 

;)

Share this post


Link to post
Share on other sites
Tenho som com o AppleHDA e as outras 2 kexts, mas o microfone deixou de funcionar. Mais alguém com este problema?

Eu estou tendo que reconectar o plug do microfone no painel frontal se ligo o PC com ele conectado, e também após o sleep, mas acho que não começou após este último update.

Share this post


Link to post
Share on other sites

Só relatando mais uma vez, Estava fazendo umas installs e tive KP atualizando do SL 10.6 para p 10.6.4, e na tela travava na mensagem do SleepEnabler.

Entao galera se atentem a isso, a atualizaçao para o 10.6.4 deve ser deletada a kext SleepEnabler.kext seja da EFI ou S/L/E pois da KP geral mesmo, so sobe com o HackBoot do Maldon.

Outra coisa, assim que remover a kext no Terminal:

 

rm -rf

e arraste a kext para dentro.

Tambem deve ser refeito um novo Extensions.mkext

 

Fica ae a dica

 

Marques

Share this post


Link to post
Share on other sites
Aproveitando o tópico :(

qual método vocês sugerem para fazer a atualização para o 10.6.4:

através do próprio SL ou baixando o combo?

 

Sugiro via combo ou delta update! Por Software Update pode dar pau no seu hack.

 

Marques

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×