Jump to content
Sign in to follow this  
Followers 0
Alex//3oo1

OSX installato ma non visualizzo il Boot Loader

1 post in this topic

Recommended Posts

Ho installato OSX senza ricevere problemi,però al reboot sono fisso a schermo nero e cursore in alto a sinistra!

 

niente paura,probabilente chameleon non ha attivato la partizione dedicata a Macintosh

come fare:

 

procurarsi Gparted Live

masterizzarlo su un comune CD

 

inserirlo nel lettore

assicurarsi che il BIOS sia pronto al boot da cd

abbiamo solo da fare qualche scelta

prima di arrivare alla tabella delle partizioni

 

58577144.th.jpg

 

configurate la keymap (io lascio default)

 

87655031.th.jpg

 

scegliete la lingua (poco conto)

 

98823280.th.jpg

 

lasciate che sia Gparted a decidere o fate come preferite

 

32973674.th.jpg

 

eccoci a Gparted,noterete che dopo l installazione di OSX

la flag Boot è su Windows,a volte basta portarla su OSX per risolvere

 

27677126.th.jpg

 

selezionate la partizione OSX e fate clic con il tasto destro del Mouse e poi Gestione flag

 

36997962.th.jpg

 

clic nella casella boot e poi Close

 

47226736.th.jpg

 

dopo un bel Apply vedrete che la flag sarà finalmente su OSX

 

89145506.th.jpg

 

non vi resta che chiudere,uscire,togliere il cd e riavviare

 

domanda: e ma io non ho l unità cd/dvd

risposta: http://gparted.sourceforge.net/liveusb.php

(grazie a mojorising)

 

spero sia utile a tutti quelli che ancora a oggi si trovano ad avere un problema simile

a volte si risolve anche l annoso problema del boot0:error

invece a volte basta riavviare dal DVD della vostra Release o dal bootcd e reinstallare Chameleon

 

a presto

Share this post


Link to post
Share on other sites
Advertisement
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×