Jump to content
jilingshu

ntfs cause kernel panic!

2 posts in this topic

Recommended Posts

hi,all

I installed my Snow Leopard and it worked well in past days. These days, a problem arise. My Snow Leopard always got kernel panic while shutting down. The first line told me this:

ntfs_buf_iodone(): ni != vol->mft_ni\n"@/SourceCache/ntfs/ntfs-65.2/kext/ntfs_vnops.c:242

I tried to flush kext cache, run chkdsk /X /F /R on all my NTFS drivers and got no effect.

Could you help me? thx!!

Share this post


Link to post
Share on other sites
Advertisement

If you don't need ntfs, move it out of /S/L/E and clear extensions. This is odd though. You might want to post the output of the kernel panic as a whole (I know it's a pain to write it down, but it might be helpful).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×