Jump to content
touche

Já tem Kext para ECS Black GTS 250 2048MB (NVIDIA) ?

61 posts in this topic

Recommended Posts

Ela está carregada.

 

Tem certeza de que o drive de DVD está ligado na IDE?

 

As outras controladoras (JMicron e Marvell) têm porta IDE?

 

Old, tem como eu ver isso via software? Via xp ou pelo sl?

Eu não sei te dizer de outra forma pq eu não entendo nada de hardware.

Share this post


Link to post
Share on other sites
Advertisement

Não, com as legacy deve funcionar com a kext original, se estivesse ligado na JMicron deveria estar funcionando.

 

O Extensions.mkext da Extra está atualizado?

 

Tente adicionar apenas o device ID na chave VIA PATA Controller existente na AppleVIAATA

		<key>VIA PATA Controller</key>
	<dict>
		<key>CFBundleIdentifier</key>
		<string>com.apple.driver.AppleVIAATA</string>
		<key>Hardware Name</key>
		<string>82C571</string>
		<key>IOClass</key>
		<string>AppleVIAATARoot</string>
		<key>IOPCIPrimaryMatch</key>
		<string>[color="#FF0000"]0x82131283[/color] 0x05711106 0x610111ab 0x612111ab</string>
		<key>IOProbeScore</key>
		<integer>500</integer>
		<key>IOProviderClass</key>
		<string>IOPCIDevice</string>
		<key>ISA Bridge Matching</key>
		<dict>
			<key>IOPCIClassMatch</key>
			<string>0x06010000&0xffff0000</string>
			<key>IOProviderClass</key>
			<string>IOPCIDevice</string>
		</dict>
		<key>Serial ATA</key>
		<false/>
	</dict>

Share this post


Link to post
Share on other sites
Não, com as legacy deve funcionar com a kext original, se estivesse ligado na JMicron deveria estar funcionando.

 

O Extensions.mkext da Extra está atualizado?

 

Tente adicionar apenas o device ID na chave VIA PATA Controller existente na AppleVIAATA

		<key>VIA PATA Controller</key>
	<dict>
		<key>CFBundleIdentifier</key>
		<string>com.apple.driver.AppleVIAATA</string>
		<key>Hardware Name</key>
		<string>82C571</string>
		<key>IOClass</key>
		<string>AppleVIAATARoot</string>
		<key>IOPCIPrimaryMatch</key>
		<string>[color="#FF0000"]0x82131283[/color] 0x05711106 0x610111ab 0x612111ab</string>
		<key>IOProbeScore</key>
		<integer>500</integer>
		<key>IOProviderClass</key>
		<string>IOPCIDevice</string>
		<key>ISA Bridge Matching</key>
		<dict>
			<key>IOPCIClassMatch</key>
			<string>0x06010000&0xffff0000</string>
			<key>IOProviderClass</key>
			<string>IOPCIDevice</string>
		</dict>
		<key>Serial ATA</key>
		<false/>
	</dict>

 

Velhinho, não rolou.

Mas eu estava vendo no boadica.com.br que o preço de um LG DVDRW está na faixa de uns 40 reais.

Eu nem havia me apercebido disso. Pra quem gastou uma graninha nesta máquina, mais 40 merrés não

vai fazer a menor diferença.

 

Só uma pergunta, pode ser qq sata, certo?

 

abs,

Share this post


Link to post
Share on other sites
Sim, qualquer SATA deve funcionar.

 

Old, comprei o DVD/RW SATA, ele reconheceu na boa, mas trava quando ejeto, ou arrasto o

dvd para a lixeira.

 

Eu tentei encontrar algo a respeito mas só achei coisas falando do Tiger com este problema.

 

TSSTcorp CDDVDW SH-S223C:

 

Firmware Revision: SB02

Interconnect: ATAPI

Burn Support: Yes (Generic Drive Support)

Profile Path: None

Cache: 2048 KB

Reads DVD: Yes

CD-Write: -R, -RW

DVD-Write: -R, -R DL, -RAM, -RW, +R, +R DL, +RW

Write Strategies: CD-TAO, CD-SAO, CD-Raw, DVD-DAO

Media: To show the available burn speeds, insert a disc and choose View > Refresh

 

obrigado mais uma vez.

Share this post


Link to post
Share on other sites

Nunca tinha ouvido falar desse problema.

 

Achei isso, um cara diz que resolveu desabilitando a opção "colocar os discos rígidos em repouso sempre que possível" nas preferências do sistema - economizador de energia

http://www.insanelymac.com/forum/index.php?showtopic=85621

 

Aqui também falam de problemas com a opção ativada

http://www.insanelymac.com/forum/index.php?showtopic=130627

Share this post


Link to post
Share on other sites
Nunca tinha ouvido falar desse problema.

 

Achei isso, um cara diz que resolveu desabilitando a opção "colocar os discos rígidos em repouso sempre que possível" nas preferências do sistema - economizador de energia

http://www.insanelymac.com/forum/index.php?showtopic=85621

 

Aqui também falam de problemas com a opção ativada

http://www.insanelymac.com/forum/index.php?showtopic=130627

 

Old, valeu mais uma vez. Funcionou perfeitamente desligando "colocar os discos rígidos em repouso..."

Estou pensando em criar um tutorial sobre esta placa com as minhas configurações e postar na parte de tutoriais/português.

 

Vale a pena, ou seria uma coisa muito específica?

 

abs,

 

Touche

Share this post


Link to post
Share on other sites

Claro que vale a pena.

 

Se você não quiser explicar todo o processo de instalação, pode indicar um guia genérico e postar só as configurações e kexts específicas do seu equipamento (como eu fiz nos links da minha assinatura).

Share this post


Link to post
Share on other sites
Claro que vale a pena.

 

Se você não quiser explicar todo o processo de instalação, pode indicar um guia genérico e postar só as configurações e kexts específicas do seu equipamento (como eu fiz nos links da minha assinatura).

 

Valeu, amanhã mesmo eu vou providenciar isso.

 

Old, muito obrigado mais uma vez. E desculpe qq coisa.

 

abs,

 

Touché

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×