Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

problem installing snow leopard on sony M11M1E

8 posts in this topic

Recommended Posts

Hi Everyone,


I've recently purchased a Vaio M11M1E, it comes with intel atom n450... and i know this has been a hard task installing SL but i've read and seen videos where its possible... so anyway


i've got [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] from the osx86 10.6.3 installation guide...and i switch the disks after [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] boots up on the screen. when i goto boot the installation screen of snow leopard, it loads the kexts and stuff but before it gets any further it displays a message saying


efi_inject_get NULL yada yada yada...


how do i get past this screen?


I have also tried using the iportable 10.6.2...i put the dmg on the usb and made it a mbr...the thing is i havent got an installed version of mac osx...so i cant run copycat...anyway...i tried booting it and it wont load(spose for obvious reasons)...but is there another way i can get SL to load up.


any help is much appreciated



Share this post

Link to post
Share on other sites

I have just got this netbook as well.

I bought it hoping to get snow leopard on it.

I first tried installing from a usb, but I couldn't figure it out.


Then I got a external dvd drive.

I have tried two different distributions.

I tried Ideneb 1.6 Lite and Iatkos

neither worked.

They both just hung at the apple logo


So then I typed "-x -v"

Ideneb then hung at


"ACPI : System state [s0 S3 S4 S5] (S3)"


Iatkos got further but it hung at


"Waiting for boot volume with UUID CA70EDFA-5C0F-3EE1-85C1-549AD20F9B35"

"Waiting on <dict ID="0"><key>IOProviderClass</key>string ID="1">IOResources</string><key>IOResource Match</key><string ID="2">boot-uuid-media</string></dict>


I wonder if anyone knows what I have to do?


Share this post

Link to post
Share on other sites

i dont know much about computers

but I just looked in my bios settings but the UUID thing is different in my bios settings than the error I was getting, if that means anything?

Share this post

Link to post
Share on other sites

Anyone actually got this going, or at least got into the OSX installer?!


Been trying for ages now, and have attempted with all sorts of distros encompassing versions of OSX from 1.4 - 10.6 & the original retail DMG, without ever getting further than the ACPI info or a few lines below that!!


Annoyed because the vaio M is one of the very few non-ugly netbooks out there!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.