Jump to content
Sign in to follow this  
Followers 0
dont_go_away

[Aiuto] installazione iDeneb v1.6 10.5.8

146 posts in this topic

Recommended Posts

Ciao a tutti,

siccome ho deciso di installare questa distribuzione sul mio nuovo pc, volevo chiedervi se sapevate consigliarmi qual'e' la configurazione piu' giusta per farlo partire, vedendo il mio hardware in firma :-).

 

Avevo gia' installato iDeneb sul mio vecchio computer e, grazie ai vostri aiuti, ero riuscito a configurarlo perfettamente, ora pero', siccome ho cambiato praticamente tutto il mio hardware, credo ci voglia una nuova installazione da zero e non so quali kext scegliere.

 

Vi ringrazio per la disponibilita' e l'aiuto ;-).

Ciao Ciao

Share this post


Link to post
Share on other sites
Advertisement

Il mio consiglio è quello di fare dei tentativi per vedere che succede.

Potresti provare sia ad installare Leopard (usando iDeneb o iAtkos) oppure installare Snow.

Per quest'ultimo puoi tentare con il CD di boot universale di Giorgio oppure seguendo l'ottima guida di BarboneNet, che ti permette di crearti una chiavetta USB bootabile direttamente da Windows.

Fai sapere :)

Share this post


Link to post
Share on other sites

Tieni presente che le due guide che ti ho suggerito servono per darti la possibilità di installare Snow da DVD originale.

Mi spiego meglio: con il CD di boot universale o con la chiavetta USB bootabile fai in modo che tu possa avviare il DVD d'installazione di Snow (lo compri oppure lo scarichi dai soliti posti). Cosa che altrimenti non riusciresti a fare.

Share this post


Link to post
Share on other sites

Si si, lo avevo capito, comunque grazie per la precisazione ;-) ...infatti ora lo provero' prima con iDeneb, poi con Snow di Hazard e poi con iAtkos e spero che con una di queste vada tutto per il verso giusto :P . Ti terro' informato.

Grazie ancora :D

Ciao Ciao

Share this post


Link to post
Share on other sites

Allora credo che provero' prima il CD di boot di Giorgio :P . Se avro' esito negativo cerchero' il DVD originale :D . Grazie per tutte queste info :) . Stasera provo tutto e ti faccio sapere.

Grazie ancora.

Ciao Ciao

Share this post


Link to post
Share on other sites

Ciao, allora ho provato a far partire iDeneb con il cd di boot di Giorgio ma niente da fare, mi parte la schermata in cui poi devo scegliere il DVD di Mac OS X e quando scelgo l'icona del DVD mi si riavvia. Ora aspetto che sia pronta la versione di Snow di Hazard e spero con quello di avere risultati diversi.

 

Posso chiederti una cosa, ma quando dici "DVD originale di Snow" intendi prorio Snow per il Mac?

 

Grazie ancora per la disponibilita' ;) .

Ciao Ciao

Share this post


Link to post
Share on other sites

Intendo questo.

Ci credo che ti si riavvia con iDeneb! Il CD di Giorgio è per Snow Leopard, non per Leopard.

Credo che avrai lo stesso problema anche con la Hazard. E comunque non ho detto che con quel CD di boot ti parta, è un CD sperimentale.

Share this post


Link to post
Share on other sites

Ah, ok...allora ora provo con questo DVD, grazie mille. Si si, comunque so che e' sperimentale quindi sono consapevole che ci sono grandi probabilita' che non parta ugualmente ;) . Andro' a tentativi, sperando prima o poi di trovare la combinazione giusta :) .

Grazie ancora per tutta la tua disponibilita'.

Ciao Ciao

Share this post


Link to post
Share on other sites

Ciao, allora ho provato ma niente da fare. Prima ho provato a far partire Snow Leoprad di Hazard da solo, senza cd di Giorgio e mi si riavviava.

Poi ho provato con il cd di Giorgio + Snow di Hazard ma niente, stessa situazione e poi ho provato con il cd di Giorgio + Leopard Snow originale, ma niente, appena do' "enter" sull'icona del DVD di Snow si riavvia. Niente da fare, quindi.

Mi sa che dovro' cambiare qualcosa sul bios della scheda madre per farlo partire, ma non so se ne vale la pena a questo punto, comunque domani provero' a seguire la guida di BarboneNet prima di rinunciare definitivamente ;) . Grazie per l'aiuto comunque :o .

Ciao Ciao

Share this post


Link to post
Share on other sites
Ciao, allora ho provato ma niente da fare. Prima ho provato a far partire Snow Leoprad di Hazard da solo, senza cd di Giorgio e mi si riavviava.

Poi ho provato con il cd di Giorgio + Snow di Hazard ma niente, stessa situazione e poi ho provato con il cd di Giorgio + Leopard Snow originale, ma niente, appena do' "enter" sull'icona del DVD di Snow si riavvia. Niente da fare, quindi.

Mi sa che dovro' cambiare qualcosa sul bios della scheda madre per farlo partire, ma non so se ne vale la pena a questo punto, comunque domani provero' a seguire la guida di BarboneNet prima di rinunciare definitivamente :) . Grazie per l'aiuto comunque :) .

Ciao Ciao

 

 

Prova ad avviare il DVD originale di Snow (dopo aver usato il cd di boot) con: cpus=1 busratio=20

 

Giorgio

Share this post


Link to post
Share on other sites
Prova ad avviare il DVD originale di Snow (dopo aver usato il cd di boot) con: cpus=1 busratio=20

 

Giorgio

 

Ciao Giorgio, innanzitutto grazie per la tua guida :) . Poi volevo sapere, quei valori dove li devo inserire? Perche' io quando metto il tuo cd e poi inserisco il DVD di Snow e lo seleziono, mi si riavvia e non mi fa digitare nulla. Ti riferisci al bios della scheda madre?

Grazie per l'aiuto :D .

Ciao Ciao

Share this post


Link to post
Share on other sites

Grazie ragazzi, ma niente da fare, sempre la stessa cosa. Quando poi vado a premere "invio" e far partire il DVD con sotto il comando suggerito da Giorgio, mi si riavvia :( .

Share this post


Link to post
Share on other sites

Ciao ragazzi, ora stavo provando la guida di BarboneNet. Solo che mi sono trovato davanti un problema: ho seguito passo passo la guida e quindi ho creato la pennetta con clonezilla e tutto e' andato liscio, poi riavvio, entro in win e MacDrive non mi vede la pennetta e quindi non posso entrare nella chiavetta e modificare la cartella Extra :) . Ho letto tutto il post di BarboneNet ma nn mi sembra di aver letto nessuno che aveva il mio problema. Passo alle altre guide oppure avete qualche consiglio da darmi?

Grazie mille :)

Share this post


Link to post
Share on other sites

Quando avevo ancora Win sul PC avevo avuto anche io problemi con MacDrive, nel senso che non riusciva a vedermi i dischi e/o partizioni formattati in HFS+.

Provato con una versione più vecchia?

Share this post


Link to post
Share on other sites

Ora ne sto cercando una piu' vecchia.

Cmq e' strano, perche' a me la partizione hfs+ dove era installato prima iDeneb me la vede, non mi vede solo la chiavetta. Cioe' io la inserisco ma e' come se non inserissi niente. Win mi "vede" il supporto removibile perche' compare l'icona sotto di quando inserisci una chiavetta USB, ma non mi permette di facri nulla, neanche di smontarla. Invece MacDrive non mi vede proprio la pennetta. Cmq ora provero' con una versione piu' vecchia e vedo come va :P .

Grazie! :ninja:

Ciao Ciao

Share this post


Link to post
Share on other sites

Strano, però ti ripeto che "scherzetti" di questo genere MacDrive li ha fatti anche a me.

In alternativa puoi povare con HFS+Explorer che però non ricordo se è per sola lettura o anche scrittura.

Fai sapere :P

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×