Jump to content

Still Waiting for Root Device

2 posts in this topic

Recommended Posts



After unsuccessfully attempting to install Snow Leopard using the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] method I've decided to post here. I am using a Dell Inspiron 530s computer and I keep getting the "still waiting for root device" error when I try to load the SnowLeopard CD. I have tried changing the BIOS to IDE and RAID and removing any USB peripheals. I've tried using both the ATI and GeForce [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] versions and I have tried running with different darwin flags.


Please help

Link to comment
Share on other sites

Seriously, another "still waiting for root device" thread?


You could have made your first post in one of the seven billion threads that already deal with the subject, instead of making 5 {censored} posts AND starting a new thread. "Cool Story bro".


Or you could have done this: http://tinyurl.com/273hd7v


If your BIOS does not allow you to set your SATA controller to AHCI mode, or if your DVD/HDD is PATA, then you need to use an installation DVD or follow an installation method that has the required drivers for your PATA/SATA controller.


1) Find out what PATA/SATA drive controller you have (motherboard manufacturer website, google etc etc)

2) Find out which hacked install DVD or "install method" has support for it.

Link to comment
Share on other sites


  • Create New...