Jump to content
Sign in to follow this  
Followers 0

asrock a330gc works with little problems

1 post in this topic

Recommended Posts

so.. first: with the bootmaker, ive found the first way to get osx to run on my a330gc-mainboard... ok, no netbook, but nearly.


i tried a 10.6.0 and a 10.6.3-dvd, both worked. the update from 10.6.3 per combo-update shot the system... ok, no real problem.


at the end of the installation, it says, that the dsdt.aml cant be found. i tried the 0.84beta3, so renaming the old osinstall.pkg is due another struckture not possible anymore. but at this point, i can restart and with the bootloader from the prepared disk i can start osx...

so here is another problem: the netbook-installer also hangs at the dsdt.aml, the bootloader doesnt get installed and so i can only start with the external disk. but in this bootloader, win xp doesnt start anymore, so doing with 2 bootloaders/disks is one way.


can i transfer the bootloader installed by the bootmaker on a small usb-stick, so that i can start osx when the usb-stick is in and start windows, when not ?


the loader with extensions has to be exactly the same then on the disk.


what i havent really catched: do i have disadvantages due this bootloader ?

i mean, it works, so i think, a dsdt.aml is generated anywhere...

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.