Jump to content
InsanelyMac Forum
Sign in to follow this  
francesco289

[Guida - 10.6.3 ] Driver kext per wireless USB stick ZD1211 / ZD1211B/ ZD1215

Recommended Posts

Sono riuscito a installare una usb stick della digicom con chipset ZD1211, siccome mi pare che anche sul forum inglese siano molto in difficoltà a installarla pubblico questa guida per Snow Leopard 10.6 e successivi.

 

1) Scaricare il pacchetto contenente i kext, kext helper e l'utility ZDWlan da qui

 

2) Aprire kext helper, trascinarci sopra i due kext e inserendo la password installarli, copiare ZDwlan in applicazioni

 

3) Inserire la penna usb

 

4) Dovrebbe aprirsi ZDWlan, se cosi non fosse aprirlo manualmente.

 

 

Dovrebbe funzionare tutto, la usb viene riconosciuta dal mac e l'utility la configura.

Ho visto che non funziona bene se si riavvia il computer ma spegnendo e poi riaccendendo, mettendo in stop l'utility continua a funzionare...personalmente gli ho cambiato l'icona (come quella che vi do nel pacchetto) cosi la posso tenere nel dock e non mi deturba la grafica ;)

 

Fatemi sapere :P

Share this post


Link to post
Share on other sites
Advertisement
Questa app non funziona.

 

Già non funziona ...

O meglio sul 10.5 si, sulla 10.6 no...

Posteresti degli screen su SL che attesta quello che dici??

Grazie

Share this post


Link to post
Share on other sites
Sono riuscito a installare una usb stick della digicom con chipset ZD1211, siccome mi pare che anche sul forum inglese siano molto in difficoltà a installarla pubblico questa guida per Snow Leopard 10.6 e successivi.

 

1) Scaricare il pacchetto contenente i kext, kext helper e l'utility ZDWlan da qui

 

2) Aprire kext helper, trascinarci sopra i due kext e inserendo la password installarli, copiare ZDwlan in applicazioni

 

3) Inserire la penna usb

 

4) Dovrebbe aprirsi ZDWlan, se cosi non fosse aprirlo manualmente.

 

 

Dovrebbe funzionare tutto, la usb viene riconosciuta dal mac e l'utility la configura.

Ho visto che non funziona bene se si riavvia il computer ma spegnendo e poi riaccendendo, mettendo in stop l'utility continua a funzionare...personalmente gli ho cambiato l'icona (come quella che vi do nel pacchetto) cosi la posso tenere nel dock e non mi deturba la grafica :angel:

 

Fatemi sapere :)

 

 

Faccio subito la prova appena possibile e vi faccio sapere

Share this post


Link to post
Share on other sites
Faccio subito la prova appena possibile e vi faccio sapere

 

non è possibile che dopo 7 post non sei ancora in regola.

te l'ho scritto dove hai postato più volte.

leggi sto stramaledetto regolamento, ti ci vogliono 2 minuti.

Share this post


Link to post
Share on other sites
non è possibile che dopo 7 post non sei ancora in regola.

te l'ho scritto dove hai postato più volte.

leggi sto stramaledetto regolamento, ti ci vogliono 2 minuti.

 

7 post senza firma???

7 giorni senza foro ;)

 

a presto

Share this post


Link to post
Share on other sites

si sa qualcosa circa il funzionamento del ricevitore tp link w 722n con chip ath9k? il software sopra citato non mi ha rilevato nulla su più versioni di 10.6 x patchate e non :(

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×