Jump to content

[Risolto] Installazione Snow Leopard Retail


espanico
 Share

69 posts in this topic

Recommended Posts

Salve, siccome vorrei provare ad installare snow leopard retail, mi sono procurato la versione dmg, ora vorrei installare la versione hazard, per poi provare a ripristinare l'immagine dmg come da guide del forum, ieri ho provato ad installare , l'installazione va anche a buon fine ma poi quando avvio leopard mi da kernel panic, penso il problema sia da attribuire a quello che selezione durante l'installazione, io ho scelto:

 

-Chameleon RC3 PCEFI 10.3

-ATI 48X0 IDs Injector

-Voodoo 0.2.52 new

 

E basta ma come detto una vota arrivati al chameleon cerca di avviarsi e mi il kernel panic....

 

Consiglio? oppure c'è qualche altra versione piu semplice da installare e utile per il mio scopo? avere la funzione di installare la versione retail...

Da quando letto sulla wiki al forum non occore fare nulla :G giusto? si deve solo attivareACPI 2.0 e disattivare APIC altrimenti non si avvia il cd....

 

Spero dia ver scritto tutto grazie

Link to comment
Share on other sites

Ti conviene postare una foto del tuo kernel panic altrimenti uno come fa ad aiutarti?

Per quanto ne so spesso e volentieri le schede ati possono creare qualche problemino, forse è proprio il tuo caso, quindi prova ad avviare con -v -x (al boot premi la barra spaziatrice e scrivi -v -x )

Io cancellerei questo injettore per le schede ati, ho letto sul sito di netkas il nuovo pc efi 10.6 dovrebbe riconoscere la tua scheda video semplicemente aggiungendo le stringhe graphiscenabler , yes.

Link to comment
Share on other sites

Ti conviene postare una foto del tuo kernel panic altrimenti uno come fa ad aiutarti?

Per quanto ne so spesso e volentieri le schede ati possono creare qualche problemino, forse è proprio il tuo caso, quindi prova ad avviare con -v -x (al boot premi la barra spaziatrice e scrivi -v -x )

Io cancellerei questo injettore per le schede ati, ho letto sul sito di netkas il nuovo pc efi 10.6 dovrebbe riconoscere la tua scheda video semplicemente aggiungendo le stringhe graphiscenabler , yes.

 

 

q8

Link to comment
Share on other sites

OK, allora provo a installarla senza selezionare nulla e vi faccio sapere...

 

 

Buoo, per caso se iscritto nel forum del "universo" :( ?

 

:( dici a me ?

Link to comment
Share on other sites

Ho provato ad installare senza selezionare nulla,si installa poi una volta finito già compare il kernel panic poi se riavvio mi da kernel panic ora posto anche le foto. Non sono riuscito a trovare il cavo della fotocamera, domandi vedrò di fare con il tel.

 

se avvio con -v-x le ultime due righe sta scritto una cosa del genere

 

Dependeny: com.apple.IOKIT.IOPCIF.Family(1.30)

 

Dependeny: com.apple.IOKIT.IOACPIF.Family(2.63)

 

Spero possiate aiutarmi, sto impazzendo :)

Link to comment
Share on other sites

Facendo una ricerca sul sito kexts ho trovato due fix, per le due parole scritte nel post precedente, forse e questo il problema del kernel panic?

 

I fix sono:

 

http://www.kexts.com/view/101-iopcifamily....snow_32-64.html

 

http://www.kexts.com/view/226-fan_work,cpu...s_32-64bit.html

 

 

Se sono questi come le installo?

Link to comment
Share on other sites

Salve sono nuovo del forum. Ho un packard bell tj75-jo-200it

 

Questa la configurazione:

 

* • Windows® 7 Home Premium autentico

* • Modello CPU: Processore Intel® Core™ i5 430M

* • Memoria installata: 4GB DDR3

* • Capacità HDD: 500GB SATA

* • Chipset: ATI Radeon™ HD5650

* • Tecnologia: TFT

 

Potrei installare Leopard snow?

 

Grazie e scusate se scrivo qui ma non so perche nn mi fa aprire un post

Link to comment
Share on other sites

Salve sono nuovo del forum. Ho un packard bell tj75-jo-200it

 

Questa la configurazione:

 

* • Windows® 7 Home Premium autentico

* • Modello CPU: Processore Intel® Core™ i5 430M

* • Memoria installata: 4GB DDR3

* • Capacità HDD: 500GB SATA

* • Chipset: ATI Radeon™ HD5650

* • Tecnologia: TFT

 

Potrei installare Leopard snow?

 

Grazie e scusate se scrivo qui ma non so perche nn mi fa aprire un post

 

Ti vuoi far ammazzare dai moderatori?? ....Leggiti per bene il regolamento, quindi metti in regola la firma, ti presenti e poi chiedi. :)

Link to comment
Share on other sites

:)

 

Cmq ritornando a me :P finalmente sono riuscito ad installare leopard la versione ipc, ora che ho leopard installato e la versione .dmg di snow leopard retail, come procedo?

Link to comment
Share on other sites

Niente ho seguito la guida, creando la penna usb ecc... ma quando provo ad installare mi rida il problema che avevo la versione hazard, le foto sono le stesse del post 8

 

Io pensi manca qualche kext, ma non riesco a capire quale....

 

Consigli?

 

immagine002yk.th.jpg

 

Uploaded with ImageShack.us

Link to comment
Share on other sites

Dato una controllatina ai settaggi del Bios? ...I dischi come li hai messi AHCI ?

Personalmente roverei ad installare la retail, cmq potresti procurarti un cd boot-132 e provare ad avviare con quello.

Link to comment
Share on other sites

Dato una controllatina ai settaggi del Bios? ...I dischi come li hai messi AHCI ?

Personalmente roverei ad installare la retail, cmq potresti procurarti un cd boot-132 e provare ad avviare con quello.

Si i dischi impostati in AHCI, io la versione retail sto provando, solo che invece di usare il dvd, mi sono creato la penna usb, riesco si a bottare e avviare in -v -x poi mi da quel errore della foto... :wallbash:

Link to comment
Share on other sites

Dato una controllatina ai settaggi del Bios? ...I dischi come li hai messi AHCI ?

Personalmente roverei ad installare la retail, cmq potresti procurarti un cd boot-132 e provare ad avviare con quello.

Si i dischi impostati in AHCI, io la versione retail sto provando, solo che invece di usare il dvd, mi sono creato la penna usb, riesco si a bottare e avviare in -v -x poi mi da quel errore della foto... :wallbash:

Link to comment
Share on other sites

Ma scusa, perché non installi Snow usando il dmg direttamente da Leopard?

 

Cito dalla guida che ti ho linkato:

 

IMPORTANTE:

L'installazione avviene da sistema OSx Leopard 10.5.x presente su un altro HD non da HD usb o penna usb (si può anche da HD o penna usb, come preferite)

 

COMINCIAMO CON L'INSTALLAZIONE:

 

1) L'hard disk vuoto deve essere in GUID come ormai avrete capito, il tutto fatto tramite Utility Disc

 

2) Procedete con il montare l'immagine DMG 10A432, appena si aprirà la finestra premere CMD + SHIFT + G ed inserire la path seguente come mostrato in figura: /Mac OS X Install DVD/System/Installation/Packages/

 

3) Fate partire ora il file OSInstall.mpkg, selezionare l'HD che abbiamo appena formattato in GUID, deselezionate tutto ciò che non serve ( lingue aggiuntive,stampanti,x11, ecc....) e procedere con l'installazione, una volta terminato chiudete pure la finestra di installazione avvenuta.

 

4) Installate Chamaleon 2 RC3 presente nella cartella Kext+Utility>Others

 

5) Sempre da Leopard sostituite tutta la cartella Extra presente in Snow con la cartella Extra presente nella cartella Kext+Utility

 

Così no?

Link to comment
Share on other sites

Ma scusa, perché non installi Snow usando il dmg direttamente da Leopard?

 

Cito dalla guida che ti ho linkato:

 

Così no?

 

Ok, stavo seguendo la guida di barone, adesso provo in questo modo.

Link to comment
Share on other sites

Ok, stavo seguendo la guida di barone, adesso provo in questo modo.

 

 

ahahahahah perdona l'ot, perdonate l'ot, ahahahahah e' bellissima e' bellissima... la guida di barone ahahahahahah

 

scusate :censored2:

Link to comment
Share on other sites

Questa volta ho eseguito la guida giusta ;) ho fatto l'installazione, conclusa in modo regolare, poi non avendo la cartella extra, sono fermo a questo punto, ho anche provato ad avviare con i seguenti flag

 

-x -v -f

 

E mi da questo errore:

 

foto017q.th.jpg

 

Uploaded with ImageShack.us

 

foto015t.th.jpg

 

Uploaded with ImageShack.us

 

Non so piu cosa fare, se vado su http://wiki.osx86project.org/wiki/index.php/HCL_10.6.0#Asus

 

Scorrendo fino ad asus p5q se 2, sta scritto che funziona tutto correttamente, e che ha dovuto utilizzare solo due kexts per audio e scheda video.....quindi non so a cosa sia attribuito quel errore, consigli?

 

@ smith@@

 

Nel tuo topic dei bios, ho visto che nel elenco c'è anche uno per la mia mobo, "P5Q Asus SE 2 0501 by smith@@" dici che il mio problema dipendi dal bios? La cosa strana e che leopard 1.5.6 riesco ad installarlo...non so

Link to comment
Share on other sites

Il dsdt del tuo bios originale contiene 4 alias per 4 cpu. E' gia' un problema. Se flashi il bios moddato, non puoi andare che meglio.

Link to comment
Share on other sites

 Share

×
×
  • Create New...