Jump to content
InsanelyMac Forum
Sign in to follow this  
G0DMaPhIa

[HELP] Problemi con 10.4.6 HoTISO

Recommended Posts

Salve ragazzi ho scaricato la 10.4.6 HotISo release... L'ho installata correttamente con queste patches:

-Combo update

-Amd.BaseSystem

-Amd.SSE2

-Amd.SSE3

-10.4.6.SemJaza.V1.2.AMD.Decrypts

 

Dopo l'installazione non mi fa avviare MacOSX e mi da degli errori in verbose mode, riguarda un kernel panic error credo dovuto a delle estensioni, in particolare appleairport o qualcosa del genere.. domani mattina vi posto uno screens.

 

Ho cercato di installaro su un notebook basato su:

-AMD Athlon64 Mobile 3400+ (supports SSE2, SSE3)

-Ati X700 Radeon Mobility 128MB

-80GB PATA HD

-1GB ram

-Motherboard with VIA chip (northbridge, southbridge)

-Broadcom Wireless 802,11 g

 

Secondo voi ho installato le patches giuste? Dovevo installare solo Amd.SSE3 o anche Amd.SSE2 come ho fatto io? Ho provato anche ad installare tutto senza combo update ma mi da sempre lo stesso errore :)

 

PLEASE HELP :D

Share this post


Link to post
Share on other sites
Advertisement

raga ho reinstallato come sopra ma senza Amd.SSE2...

La prima volta è partito anche se in inglese perchè ha dato un errore nel caricamento della lingua italiana... poi dopo pochi minuti senza fare nulla il sistema si è bloccato e ho dovuto riavviare... dopo il riavvio non è più partito :)... così ho provato a bootare in safe mode.. ci sono riuscito la prima volta ma dopo 1 pò sempre lo stesso freeze e dopo il riavvio non mi fa andare nemmeno in modalita safe :hysterical:... posso solo accedere in modalità Single User... domani vi posto uno screen del kernel panic error che ricevo..nel frattempo qualsiasi idea su come risolvere è ben accetta :)

Share this post


Link to post
Share on other sites

-Amd.BaseSystem

-Amd.SSE2

-Amd.SSE3

-10.4.6.SemJaza.V1.2.AMD.Decrypts

 

queste patch sono giuste tranne le sse3, perchè credo che il tuo procio non le abbia...

 

nello stesso dvd dovrebbe esserci la patch per i chip via e nforce, mettile pure dato k hai il chip via...

 

poi se hai la scheda video mobility (è sempre un portatile) metti pure la patch mobile....

 

comunque questo dvd se ha le seguenti patch è pure quello che ho io e non mi sta tanto simpatico, infatti ne sto scaricando un altro che si chiama jas 10.4.6 scarica questo che ne parlano tutti bene, lo sto scaricando pure io....

 

poi non so, se c'è qualcuno più esperto potrà farti più chiarezza di me ;-)

Share this post


Link to post
Share on other sites

Invece li supporta perchè il mio 3400 non è un Clawhammer ma un Newark a 90nm che supporta SSE3 :D... comunque non so davvero che fare ho provato tutte le combinazioni possibili :whistle:... da dove lo stai prendendo il 10.4.6 di jas? magari se mi dai il link in privato... GRAZIE :)

Share this post


Link to post
Share on other sites

ok raga ho risolto.. in pratica anche se il mio procio supporta le SSE3, comunque la patch da problemi con il mio procio... ho risolto installando solo SSE2 :D... ora vorrei sapere dove posso prendere delle kext di una 10.4.4 in modo da far funzionare anche la scheda video che è una X700 mobility... se qualcuno può mandarmeli mi farebbe un piacere :D

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×