Jump to content
Alex//3oo1

[Mini-Guida] AOpen miniPC MP915-B

20 posts in this topic

Recommended Posts

Ciao a tutti,

 

con questo topic vi spiegherò, in poche parole, come avere un mini mac hackintosh "perfettamente" funzionante.

Pensavo che l'operazione fosse complicata in quanto mi ritrovavo a non avere accelerazioni grafiche (e Giorgio ne sa qualcosa),

ma, dopo vari tentativi e un po' di testardaggine, sono riuscito ad averle attive e finalmente anche il cambio di risoluzione.

 

Ho scritto mini-guida proprio perchè il procedimento è abbastanza semplice e, anche se potrebbe essere inutile, lascio qui il mio contributo.

 

Ovviamente, aggiornerò il wiki.

 

La premessa è quella di avere un media center che non abbia grandi potenzialità ma che in poco spazio possa dare qualche soddisfazione.

 

Per prima cosa, ricordiamoci di settare l'uscita video su CRT e di attivare il boot da CD.

Fatto questo, possiamo procedere all'installazione.

 

Ho utilizzato la iDeneb v1.4, ovviamente ho formattato la partizioni in Mac OS esteso (journaled).

Ho selezionato solo:

 

iDeneb Essential System (ovviamente)

 

in lingua

Italiano (ovviamente)

 

in Patches 10.5.6 Ready

Audio AC97Audio

 

in Chipset

ICHx Fixed

 

in Kernel

Kernel 9.5.0 Voodoo

 

in Network / Wireless

Atheros Wifi Adapter

 

in Fix

Seatbel Fix

 

in Application quello che preferite

(io non ho selezionato niente per avere un'installazione il più pulita possibile)

 

A questo punto, basta attendere che porti a termine l'installazione

e installare i kext per la GMA900 in allegato

 

a breve vi posterò qualche foto ma per adesso vi lascio quelle che trovo in rete

 

aopen21.jpg

 

a presto ;)

MP915_B_GMA900.zip

Share this post


Link to post
Share on other sites
Advertisement
ce l ho fatta sì amico mio :)

però adesso.....che me ne faccio di 2 "pc" !??!?!

 

:unsure:

 

spero sia utile a qualcuno

 

mettine in vendita uno (se ti avanza.....) :D

 

Giorgio

Share this post


Link to post
Share on other sites

si si Giorgio,questo quì per esempio,farà quella fine

non saprei fare una cifra ma ci penserò

 

alla fine mi era molto comodo come media center :)

(era perchè alla fine uso tutto per questo,anche come media center)

 

ps: il tuo me lo tengo bello stretto

 

we,se interessasse a qualcuno............PM :unsure:

Share this post


Link to post
Share on other sites

snow sul MP915-B!??!?!!?

te lo sconsiglio vivamente........

 

comunque potresti provare quelli allegati

 

se sono per un altro pc,controlla gli ID della scheda video

Share this post


Link to post
Share on other sites

grande ALEX!!!!!! Senti ma quanto costa? Sto girando ma apparentemente non trovo nulla in italia!

Se hai un link dove l'hai acquistato..postalo qua oppure mandalo in pm! Grazie! ;)

Share this post


Link to post
Share on other sites
Guest James.1979
snow sul MP915-B!??!?!!?

te lo sconsiglio vivamente........h

Scusa e perchè? Con questa risposta fai capire come se snow fosse più lento di leopard. quando invece è al contrario. Forse era meglio specificare che non era adatto installarlo in modalità 64Bit. Alex se ti ci metti ci piazzi pure la retail di snow a 32bit credimi!

Share this post


Link to post
Share on other sites

Ciao James,tranquillo che se scrivo così un motivo ci sarà!

Snow e' stata la seconda installazione che ho fatto,e........

 

Meglio evitare davvero :(

fidati che prima di scrivere,IO le provo tutte

Share this post


Link to post
Share on other sites

Ciao buonasera,

ho seguito alla lettera la guida ma dopo avere installato i driver video la macchina mi da schermo nero

Ho provato in boot a dargli un -x -f ma niente

Ho notato che nonostante lo schermo nero il sistema parte.

Cosa posso fare

 

Grazie mille

Share this post


Link to post
Share on other sites
non avendo più quella macchina,chiedi troppo si

anche perchè in 2 l avevamo seguita alla lettera con esito positivo

 

prova a avviare in -v -x

 

 

Ho rifatto l'installazione e la macchina è partita.

Il problema e che non lo fa sempre (per essere precisi, il sistema operativo parte sempre, ma a volte il segnale VGA si sgancia)

 

Queste sono le info della sheda video.

 

Intel GMA 900:

 

Modello Chipset: GMA 900

Tipo: Monitor

Bus: Integrato

VRAM (totale): 64 MB di memoria di sistema condivisa

Fornitore: Intel (0x8086)

ID dispositivo: 0x2592

ID revisione: 0x0003

Monitor:

Mostra connettore:

Stato: Nessun monitor collegato

Monitor:

Risoluzione: 1024 x 768 @ 75 Hz

Profondità: Colore 32-bit

Core Image: Hardware accelerato

Monitor principale: Sì

Mirror: Spento

Online: Sì

Quartz Extreme: Supportata

 

 

Si potrebbe provare a cambiare kext?

MA quale?

 

Grazie mille

Share this post


Link to post
Share on other sites
Ho rifatto l'installazione e la macchina è partita.

Il problema e che non lo fa sempre (per essere precisi, il sistema operativo parte sempre, ma a volte il segnale VGA si sgancia)

 

Queste sono le info della sheda video.

 

Intel GMA 900:

 

Modello Chipset: GMA 900

Tipo: Monitor

Bus: Integrato

VRAM (totale): 64 MB di memoria di sistema condivisa

Fornitore: Intel (0x8086)

ID dispositivo: 0x2592

ID revisione: 0x0003

Monitor:

Mostra connettore:

Stato: Nessun monitor collegato

Monitor:

Risoluzione: 1024 x 768 @ 75 Hz

Profondità: Colore 32-bit

Core Image: Hardware accelerato

Monitor principale: Sì

Mirror: Spento

Online: Sì

Quartz Extreme: Supportata

 

 

Si potrebbe provare a cambiare kext?

MA quale?

 

Grazie mille

 

 

UP!!!!!!!

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×