Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
TheElementWithin

Kernel Panic!

4 posts in this topic

Recommended Posts

It seems I am having the same problem that FalloutX is having in his topic. I have the same error (screenshot posted below) as him and everything.

 

I think it might have to do with my motherboard and BIOS.

I have a ASUS P4B533, and I am running ACPI BIOS Revision 1011 on it.

 

post-3576-1152486781_thumb.gif

Share this post


Link to post
Share on other sites

I know this might sound stupid and I'm certainly not calling you anything bad, but did you try going into your BIOS and disabling ACPI?

 

I know at some point OSX started panicing when it was checking it out in my BIOS, so I disabled it and OSX re-enables it, or runs its own brand, something like that. When ACPI is enabled in the BIOS, I get a panic. When its disabled, OSX tells me it found something, and continues to load.

 

It's worth a shot, if you haven't already tried it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×