Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Fernando C

Problem with Sapphire Hd2600 xt

2 posts in this topic

Recommended Posts

Hi, sorry for my english. I have a Sapphire Hd2600 xt Gddr4 0x9588, the problem is that I've tried with all the kexts and packages that I found but I can't enable the CI/QE, the core image appears accelerated by software and the quartz extreme not supported. The resolution is ok. I've Ideneb 1.5.1 (osx86 10.5.7) installed on a P5kc. Please give me some help to solve my problem.



Thanks for your help!


Fernando Céspedes

Share this post

Link to post
Share on other sites

Finally I have CI/QE. The only way that I find to do that is with Iatkos v7 that has Aty_init.kext, I tried installing this driver on Ideneb 1.5.1 without succes.

On Iatkos v7 all is OK but I found an issue, when the resolution is 1680x1050 the system hangs in 2 or 3 minutes. With 1400x900 the system is stable. If you have the same issue please share your experience, maybe it can be solved.




Update: My system started to become very unstable so I decided to change my graphic card to NVIDIA GT240 and now my system is OK.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.