Jump to content
InsanelyMac Forum
Smith@@™

[Guida] MSi U100 DualBoot Snow 10.6.3 / Windows 7

Recommended Posts

Ecco la cartella EXTRA da inserire alla fine dell'installazione con shell grafica per Chemeleon.

 

Risposta alle mail precedenti.

 

La web Bioscam funziona con CamTwist e per cui e' interfacciabile anche con Skype

.

 

Con i driver VoodooHDA della guida, funziona anche il microfono interno. (provato con skype)

.

 

Un saluto a tutti!

Extra.zip

Share this post


Link to post
Share on other sites
Advertisement

ciao , ho aggiornato con il nuovo dsdt , e volevo aggiungere anche lo sleep enabler , ma non ho capito dove devo aggiungere la stringa pmVersion=19

Va bene se lo inserisco qui ?

<key>device-properties</key>
<string>pmVersion=19</string>

 

non vorrei fare casini quindi aspetto una conferma prima di muovermi

grazie

Share this post


Link to post
Share on other sites
ciao , ho aggiornato con il nuovo dsdt , e volevo aggiungere anche lo sleep enabler , ma non ho capito dove devo aggiungere la stringa pmVersion=19

Va bene se lo inserisco qui ?

<key>device-properties</key>
<string>pmVersion=19</string>

 

non vorrei fare casini quindi aspetto una conferma prima di muovermi

grazie

 

 

In kernel flags

 

Ecco la cartella EXTRA da inserire alla fine dell'installazione con shell grafica per Chemeleon.

 

Domani in giornata aggiungo in lista il tema

 

La web Bioscam funziona con CamTwist e per cui e' interfacciabile anche con Skype

 

Ottima new per chi ha questo modello di webcam

 

Con i driver VoodooHDA della guida, funziona anche il microfono interno. (provato con skype)

 

Ottimo new per chi usa il mic integrato

Share this post


Link to post
Share on other sites

Ottimo , sistemato tutto e sleep funzionante. grazie smith...

 

e grazie anche ad AleSoft per il tema ottimizzato...

 

 

Sai cosa manca adesso per raggiungere la perfezione del sistema ?

 

L'immagine con la mela stile MAC anche nel tuo bios moddato ...

Share this post


Link to post
Share on other sites

Si avevo letto da qualche parte un po' di tempo fa, ma funziona solo su winzoz, ed io non lo ho piú su nessuna macchina ...

Share this post


Link to post
Share on other sites

ragazzi io ho messo il voodohda della guida ma per il microfono incomporato non c'è nulla da fare non lo gestisce qualcuono che ha provato e mi smentisce ???

Share this post


Link to post
Share on other sites

Non ho cambiato niente , mi era sembrato non funzionasse poi ho riprovato e invece va... Non è che hai installato anche i kext azalia ?

Share this post


Link to post
Share on other sites

da quando ho messo il dsdt nuovo ( l'ultimo postato da smith@@ ) funziona tutto molto meglio ...

e per adesso non ho più avuto KP...

 

Riguardo alle prestazioni , più o meno non mi pare ci sia una gran differenza tra Leopard e SnowLeopard sull' Wind u100.

 

puoi provare a reinstallare tutto da capo ....

cmq io in s/L/E non ho ---> appleazaliaaudio.kext

Share this post


Link to post
Share on other sites

ok si sono riuscito a inserire il kext era incompatibile con un'altro e quindi creava il kernel panic ...

 

 

cmq ora mi compare allinterno di input due microfoni ma nessuno dei due funge voi quale avete selezionato dei due qual'è lo spinotto e quale l'altro ?? avete settato qualcosa di particolare per farlo funzionare voodo helper è indispensabile o non c'entra con il microfono ???

 

 

ps:

ho provato a sentire la musica con itunes ed ecco il prico kernel panic causato dal kext della gm950 mmmmm qualcosa non va bene

Share this post


Link to post
Share on other sites
guarda non saprei di default all'interno c'è appleazaliaaudio.kext come da guida io non ho fatto niente altro che eliminare applehda riavviato e messo voodohda riparato i persmessi e all'avvio mi da sempre kernel panik...

 

in più noto che ci sono lentezze rispetto a leopard

 

 

All'interno di default dove? Non c'e' nessun appleazalia, stai facendo confusione, segui pedissequamente alla lettera la guida e vedrai che non avrai problemi...

 

a me durante l'installazione , voodooHDA ha dato un kernelPanik, ma al secondo riavvio era tutto OK .

 

 

Con voodoohda i panic sono nella norma.

 

1) rimuovere applehda

 

2) RIAVVIARE ,se installato senza riavviare UN panic e' d'obbligo (per ovvi motivi)

 

3) installare voodoohda

 

ok si sono riuscito a inserire il kext era incompatibile con un'altro e quindi creava il kernel panic ...

 

 

cmq ora mi compare allinterno di input due microfoni ma nessuno dei due funge voi quale avete selezionato dei due qual'è lo spinotto e quale l'altro ?? avete settato qualcosa di particolare per farlo funzionare voodo helper è indispensabile o non c'entra con il microfono ???

 

 

ps:

ho provato a sentire la musica con itunes ed ecco il prico kernel panic causato dal kext della gm950 mmmmm qualcosa non va bene

 

 

Dovresti reinstallare d'accapo, facendo meno confusione possibile;)

Share this post


Link to post
Share on other sites

Seguite la guida alla lettera, non avrete nessun kernel panic; l'audio + mic andra' perfettamente.

Ogni kernel panic e' dovuto a un vostro errore :-))

Ve lo diche chi ha seguito il "walktrought" per primo :-))

 

Un saluto a tutti!

Share this post


Link to post
Share on other sites
Seguite la guida a lettera non avete kernel panic. e l'audio + mic andra perfettamente.

Ogni kernel panic e' dovuto a un vostro sbaglio .

Ve lo diche chi lo ha fatto per primo :-))

 

Un saluto a tutti!

 

 

Alesoft la firma,, perfavore, non voglio ramanzine dai mod. Non posso rispondervi altrimenti.

 

By AleSoft NON e' una firma :wallbash:

Share this post


Link to post
Share on other sites

premetto che non capisco molto di DSDT ed il rapporto che c'è tra questa e il bios.

 

mi domandavo se fosse possibile integrare il tuo DSDT nel Bios, anche se questo può comportare che non partirà più windows ( tanto non l'ho mai installato sul Wind ) .

ti chiedo questo perchè ho letto il tuo topic con i BIOS MOD ed alcuni ti avevano fatto una richiesta del genere ...

volevo capire cosa va a migliorare in questo modo ...

Share this post


Link to post
Share on other sites

Certo che si puo' fare. Ma non posso avere la certezza che il pc ti si "avvii" correttamente (non parlo di windows)

 

Finche' siamo su un desktop sono il primo a provare, male che va, Willem e rescrivo la eprom. Sul picccolino mmmm non mi assumo responsabilita'. L'unica strada li' e l' RMA.

 

Rimanendo in topic, non ti cambia nulla, semplicemente non dovresti piu' ricaricare il dsdt a parte (una piccola percentuale di velocita' in piu', TRASCURABILE)

 

Rimani cosi':worried_anim:

Share this post


Link to post
Share on other sites

Vi prego datemi una mano... le ho provate tutte sulla guida ma l'audio in streaming continua a cracchiare.

Con macbook 5,1 cracchia anche se le prestazioni sono le migliori,cmq ho provato anke le alre combinazioni.

Se qualcuno ha risolto datemi una mano per piacere magari se potete postre la cartella extra post installazione con il tutto funzionante....

Grazie anticipatamente !!!

Share this post


Link to post
Share on other sites

Nella guida c'e' scritto tutto, anche QUESTO. SE non trovi una giusta "combinazione":

 

disabler,

 

enabler,

 

voodoopower

 

Rileggi la guida ;)

Share this post


Link to post
Share on other sites

ragazzi ma è normale che la temperatura del processore sta sui 65 gradi???

 

poi non ho capito bene una cosa

io ho messo tutti i file voodoo in s/l/E

in più ho messo in extra il file nullcpu sleepenabler platformuuid fakesmc totalifixstilwaiting

 

Ho omesso qualcosa ho va bene così???

 

e perche e lentissimo nel caricare un'applicazione tipo itunes o preferenza di sistema???

 

 

grazie per la pazienza

Share this post


Link to post
Share on other sites

Devi .. seguire .. la guida .. PUNTO

 

La temperatura non e' normale...

 

 

Puoi sempre ritornare ad xp. Piu' che fare la guida "il piu' facile possibile" non posso fare altro.

Share this post


Link to post
Share on other sites

solo per essere chiaro con gli altri utenti...

 

il mio problema della temperatura alta a 65 gradi era dovuto al fatto della frequanza del processore che si trovava a 1500 hz abbassando quella le cose sono nella norma intorno ai 40 gradi.

 

 

Pero smith non prendermi per un impedito dicendo le affermazioni che hai fatto (se non sei capace trona a xp)

 

i miei erano semplicemente chiarimenti riguardo ai problemi che avevo e non riuscendo a trovare soluzione solo ho cercato di rendere partecipe e farmi aiutare da altri che erano passati da leo a snow prima di me su questo portatilino!!

 

ringrazio tutti per gli aiuti dati in particolare a smith che risponde rapidamente

 

 

ps unica pecca è la chiusura della ralink in automatico ... attivo il flusso nascosto da login e all'avvio mi compare automator ma lui in automatico non fa nulla mi da la pagina con lo script e basta devo premere su play per far si che faccia il suo lavoro qualcuno mi sa indirizzare per farlo andare in automatico visto che non ho dimestichezza con questa applicazione???

Share this post


Link to post
Share on other sites

Per la ralink devi aspettare che qualcuno con quella scheda ti risponda come ha risolto. Io avevo la realtek e quindi non saprei..

 

Ma quello script di cui parli chi la ha postato ha scritto che gli funziona, probabilmente erri in qualcosa.. manda un pm a daxda, e' lui che ha postato quella utility :unsure:

 

Ciao

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×