Jump to content
Sign in to follow this  
Followers 0
avcoura

Snow - Após Instalação

130 posts in this topic

Recommended Posts

Então deixa eu ver se eu entendi..

Eu tenho que retirar essa EHCISleepEnabler da extra e voltar com a iousbfamily, acho que tem como eu conseguir essa kext..depois de amanhã eu vou na casa do meu primo que fiz o mesmo processo e pego a iousb lá..

 

Em releção ao sleep, me fale quais as kexts que precisam estar na /e/e para que funcione para eu conferir aqui...talvez como disse posso estar usando kext a mais o faltando alguma coisa..

Todas as kexts vão em /E/E, menos a IOUSBFamily modificada, que vai em /S/L/E.

 

Sobre as partições..se a partição for primária, depois que instalar o snow leopard é só deletar a do leopard que a do snow dá boot?

Sim, se o boot estiver na do Snow, pode remover a do Leopard.

 

É possível desenvolver drive? tipo a wireless para funcionar em 64 bits?

Possível é, mas bastante complicado.

Share this post


Link to post
Share on other sites
Advertisement

o meu é realtek rtl 8187b agora o cara fala que é netgear, mas a kext é a mesma...

 

o problema maior agora é o modo repouso... interessante que quando coloco no modo repouso e depois aperto o power ele até ameaça a voltar o sistema mas para, o icone que mostra que tá execuntando dá uma mexida e para.

Share this post


Link to post
Share on other sites

estranho só achei pasta extra no snow, no leopard não tem..Bom mas resolvi fazer diferente.

Agora eu tenho a partição do Leopard e a do Snow como primária.

Amanhã vou instalar o Snow, assim que instalar, quero tirar o Leopard para não interferir no Snow.

Como faço aumentar minha partição do Snow com a do Leopard?

Share this post


Link to post
Share on other sites

A do Snow tem que estar antes da do Leopard, tipo o Snow na 2 e o Leopard na 3.

 

Antes de remover o Leopard certifique-se de que o boot esteja sendo feito da partição do Snow (ela esteja ativa).

 

Para juntar as partições

sudo diskutil mergePartitions HFS+ NovoNome disk0s2 disk0s3

Share this post


Link to post
Share on other sites

tá dificil aqui...instalei o chameleon nas duas partições mas sempre que ativo a do snow dá boot 1 error...

:):( :(

 

O que é engraçado que deixando a do leopard ativa, ela dá o boot no snow, aparece o snow para escolher e não o leoapard...

Share this post


Link to post
Share on other sites

Então...agora consegui, instalei pelo Lizard e consegui... o método de juntar as partições que não deu certo...

 

Agora minhas partições está assim:

1 - Windows

2- Snow Leopard (ativa)

3- Leopard

4- Dados

 

1,2,3 - primária 4- lógica

 

Agora uns problemas:

 

O som não está funcionando...tenho que aplicar o dsdt de novo?? A rede também não...tentei aquele método do legacy yukon e não deu nem sinal.

 

Agora atualizei para 10.6.3 e ao iniciar minha placa de vídeo simplesmente não reconheceu,estranho...ficou na resolução 1024, então peguei todas as kext do beckup a respeito da placa e substititui e deu certo, apenas a kext que faz com que a barrinha superior fique transparente que não deu certo, alguma idéia? Minha placa é a x3100..

 

No mais é isso, o trackpad eu acho que eu sei o que está acontecendo... o tap não funciona porque aqui não aparece aquele menu trackpad nas configurações de sistema, então não consigo ativar o clique.. :)

O Carlos_BR me deu uma dica para tentar fazer funcionar, ele disse que no dele ele retirou as kext appleps2 e apple controller, e instalou a voodoops2, mas não encontrei essas kexts para tentar fazer aqui... segundo ele, fazendo isso, liberou o menu do trackpad..

Share this post


Link to post
Share on other sites

O que aconteceu ao tentar juntar as partições?

 

Sobre o som, ainda precisa do DSDT, se você reinstalou o sistema, pode usar o arquivo da instalação anterior. Se atualizou para 10.6.3 pode precisar recuperar a AppleHDA da 10.6.2 ou editar o binário da kext. Veja o tópico sobre a atualização.

 

O vídeo, se você está rodando em 64 bit, vai precisar recuperar a kext da 10.6.2 mesmo, parece que na 10.6.3 foi retirada a arquitetura x86_64.

 

Quanto ao trackpad, tenho certeza de que já postei o link várias vezes, mas em todos os casos

http://www.insanelymac.com/forum/index.php...st&id=52619

Share this post


Link to post
Share on other sites

Se eu seguir esse tutorial eu consigo arrumar o vídeo?

http://www.insanelymac.com/forum/index.php?showtopic=198707

No caso aqui só a kext: AppleIntelGMAX3100FB.kext que não funcionou..

Só falta a transparência do menu superior...

 

Vou tentar de novo juntar para ver,assim que chegar em casa..

 

sobre o som tem duas appleHDA, vou tentar com a segunda pois acho que tentei com a primeira já..

Share this post


Link to post
Share on other sites

Você fala do post que diz para remover os devices CRT, DVI, etc? Acho que é para o caso de só funcionar no monitor externo, mas você pode testar. Se rodar em 32 bit deve funcionar normal, pelo menos aqui funciona. Os drivers da X3100 não estão funcionando bem em 64 bit.

 

Não entendi sobre o áudio, onde tem duas AppleHDA? Veja o tópico sobre a atualização 10.6.3, você vai precisar modificar a kext ou recuperar a da 10.6.2.

Share this post


Link to post
Share on other sites

então vou fazer rodar só em 32 bits já que em 64 tá dando pau...

aí meus drivers serão mais compatíveis..

como faço isso para ficar direto??

Share this post


Link to post
Share on other sites

quando tento juntar as partições dá isso:

 

Password:

Merging partitions into a new partition

Start partition: disk0s2 Snow Leopard

Finish partition: disk0s3 Leopard

 

Merging partitions encountered error "MediaKit reports partition (map) too small (-5341)".

The erase will not occur.

 

o som voltou a funcionar, estranho é que a barrinha da apple ainda não está transparente nem em 32bits... a rede não está funcionando...pelo LegacyYukon2.kext.. :(

Share this post


Link to post
Share on other sites

Tente o comando

sudo diskutil mergePartitions "Journaled HFS+" New disk0s2 disk0s3

Sobre a rede, eu só testei a legacy com a 88E8056. Tente adicionar o device ID da sua placa no arquivo

/System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleYukon2.kext/Contents/Info.plist

depois rode

sudo touch /System/Library/Extensions

O vídeo deve ser por causa da mistura que você fez com kexts de versões diferentes. Instale todas as originais da 10.6.3 que deve funcionar em 32 bit.

Share this post


Link to post
Share on other sites

tem como eu extrair da dmg ou vou ter que atualizar de novo?

então a rede eu altero onde estiver 88e8056 para 88e8055?ou adicionar mesmo??

Share this post


Link to post
Share on other sites

Use o Pacifist para extrair do dmg.

 

A sua rede é 88E8055? Estranho não funcionar, porque ela já está na kext original. Qual o device ID?

Share this post


Link to post
Share on other sites

Pois é, 4363, já está na kext, deveria funcionar direto.

 

Talvez precise da IOPCIFamily modificada, como o meu Aspire 5920, veja no link da minha assinatura.

Share this post


Link to post
Share on other sites

vou fazer o teste com esse arquivo modificado,mas vou lembrar dessa vez de fazer beckup..

o touch pad é alps a marca...tava vendo aqui...

 

Como faço para tirar a tela de boot do easybcd? desinstalei ele apenas e não resolveu... vou usar o boot apenas no Chameleon..muito melhor..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×