Jump to content
joe2009

[Compatibilità] Schede video e 10.6.3

52 posts in this topic

Recommended Posts

Nvidia GTS250 tutto OK compreso HDMI e dual monitor sia 32 che 64 bit (solito GraphicsEnabler nel com.apple.Boot.plist e almeno PC-EFI 10.5)

 

Giorgio

 

 

Mi potresti spiegare i passaggi per istallare la gts250 sono un po inesperto di mac os.

Share this post


Link to post
Share on other sites
Advertisement
Guest James.1979

Intel GMA 965 "X 3100" riconosciuta in automatico da snow retail 10.6.. aggiornamenti tramite software update fino a 10.6.3 senza un minimo problema e scheda sempre perfettamente funzionante, aggiornamento combinato 10.6.3 v1.1 perfetto. Funzionalità doppio monitor ok.. unica cosa spiacevole, non spuntare in nessun caso, la casella "duplica monitor", perchè si vede tutto bianco con delle strisce e poi sarà molto dura poter riutilizzare quel monitor, perchè togliere quella spunta poi è forse impossibile. 

Share this post


Link to post
Share on other sites

Per chi con serie 8 e 9 Nvidia dopo aggiornamento a 10.6.3 ha schermo nero: provate a mettere OpenGL.framework e OpenCL.framework dalla 10.6.2. Se non dovesse ancora funzionare installate anche NVDAResman.kext e NVDANV50Hal.kext dalla 10.6.2.

 

Giorgio

Share this post


Link to post
Share on other sites

Ciao joe2009! quando nel primo post scrivi:

 

- Serie 6XXX, 7XXX, 8XXX e 9800 gt ---> Problemi rilevati con NVDANV50Hal.kext e NVDAResman.kext in modalità 64bit

 

e non parli di NVEnabler ed NVinject significa che non hai ricevuto feedback, che vanno bene o che sono esclusi a priori??

se ho detto una scemata chiedo scusa... ma non ci sto capendo nulla!!

Grazie in anticipo.

 

Saluti,

Pollo.

 

EDIT:

NVinject da schermo nero sia VGA-VGA che DVI-HDMI (sempre su 9800GT)

 

NVEnabler come sopra...

Share this post


Link to post
Share on other sites

- 8800 GT 512mb Zotac funziona tranquillamente con l'aggiornamento 10.6.3 sempre con pcefi 10.5 and Graphics enable= yes

- 8800gts idem XFX (se non ricordo male) 320mb funziona come sopra;

- Gma950 dell'atom funziona dopo l'aggiornamento a 10.6.3.

Share this post


Link to post
Share on other sites

Captiva 9800 GT 1Gb

 

Snow 10.6.3: usato efistring creata sotto Snow...con osx86 tool, riconosciuta a primo colpo! 32/64 su uscita DVI, qualsiasi risoluzione, le altre uscite non testate.

 

Leopard 10.5.8: usato il package retail Nvidia mac driver + efistring creata sotto Leo con osx86 tool, tutto funzionante anche QE/CI sotto uscita DVI, qualsiasi risoluzione.

 

 

saluti

Share this post


Link to post
Share on other sites
9800GTX+ con nvresman e nvdhan40 e 50 della 10.6.2 parte a 64 ma solo 1024x768

 

 

Mi correggo:

 

9800gtx PoV dvi+vga+hdmi

 

funziona tutto perfettamente a 64bit ma solo con vga

Share this post


Link to post
Share on other sites

GeForce 8800GTS 640 MB OK 32 e 64 bit dual monitor.

 

Giorgio

Share this post


Link to post
Share on other sites
Nvidia GTS250 tutto OK compreso HDMI e dual monitor sia 32 che 64 bit (solito GraphicsEnabler nel com.apple.Boot.plist e almeno PC-EFI 10.5)

 

Giorgio

 

 

Riprendo il mio post per specificare: solo l'uscita DVI con adattatore DVI-VGA e l'uscita HDMI verso monitor full HD funzionano.

 

Giorgio

Share this post


Link to post
Share on other sites
Ciao joe2009! quando nel primo post scrivi:

 

- Serie 6XXX, 7XXX, 8XXX e 9800 gt ---> Problemi rilevati con NVDANV50Hal.kext e NVDAResman.kext in modalità 64bit

 

e non parli di NVEnabler ed NVinject significa che non hai ricevuto feedback, che vanno bene o che sono esclusi a priori??

se ho detto una scemata chiedo scusa... ma non ci sto capendo nulla!!

Grazie in anticipo.

 

Saluti,

Pollo.

 

EDIT:

NVinject da schermo nero sia VGA-VGA che DVI-HDMI (sempre su 9800GT)

 

NVEnabler come sopra...

 

 

Riporto solo quanto mi viene segnalato, non potendo provare le schede mi fido di quello che mi dicono, nel caso da te segnalato ho solo riportato la notizia.

 

Aggiornato il primo post con i vostri contributi

Share this post


Link to post
Share on other sites

Nel frattempo ho preso una Zotac GTX 260 (216 core) Amp Edition (cioè versione overcloccata)

 

Funziona perfettamente in 64 bit con GraphicsEnabler.

Share this post


Link to post
Share on other sites

Scusa Giorgio

Fatto come dici ma mi vene lo schermo Blu.

Aggiunto id scheda video su NVDAResman e NVDANV50Hal

già presente in com.apple.boot..... il grapich enabler yes.

Provato togliendo il kext NVDAResman e parte però senza uscita dvi-hdmi

e senza quartz extreme attivo.

Aiuto :)

 

 

 

 

 

Per chi con serie 8 e 9 Nvidia dopo aggiornamento a 10.6.3 ha schermo nero: provate a mettere OpenGL.framework e OpenCL.framework dalla 10.6.2. Se non dovesse ancora funzionare installate anche NVDAResman.kext e NVDANV50Hal.kext dalla 10.6.2.

 

Giorgio

Share this post


Link to post
Share on other sites
Scusa Giorgio

Fatto come dici ma mi vene lo schermo Blu

....................

 

 

 

Laudinos hai letto il primo post?

 

In questa discussione ci si limita ad elencare solo le schede compatibili...per i consigli devi aprire una discussione dedicata al tuo problema.

Share this post


Link to post
Share on other sites

risolto con la 7950gx2 naturalmente solo a 32 bit in quanto non trovo un'inject ingrado di gestirla oltre nvkush (che non la riconosce neppure come nome)

 

in poche parole sostituire tutti i kext video della 10.6.3 con i10.6.2 in più anche i due framework come da prima pagina

Share this post


Link to post
Share on other sites
risolto con la 7950gx2 naturalmente solo a 32 bit in quanto non trovo un'inject ingrado di gestirla oltre nvkush (che non la riconosce neppure come nome)

 

in poche parole sostituire tutti i kext video della 10.6.3 con i10.6.2 in più anche i due framework come da prima pagina

prova asere booter 1.1.9 a me riconsoce la gt 220 nel system profiler sempre usando il graphic enabler (cestina il file di boot che hai nella root e mettici il file boot che trovi nel pacchetto)

http://www.kexts.com/cat/2-bootloaders.html

 

schermata20100504a23723.th.png schermata20100504a23738.th.png

Share this post


Link to post
Share on other sites

aspe non capisco io non uso graphic enabler perche non me la riconosce con efi

 

 

se puoi dammi più info

Share this post


Link to post
Share on other sites

ok allora non ti serve, io dicevo di provare col metodo sopra se la scheda ha l'accellerezione grafica attiva con il graphic enabler nel com.apple.Boot.plist ma ti esce Unknown nel system profiler sia in grafica/monitor che sotto schede pci. Cosa non capisci della procedura?

Share this post


Link to post
Share on other sites
Laudinos hai letto il primo post?

 

In questa discussione ci si limita ad elencare solo le schede compatibili...per i consigli devi aprire una discussione dedicata al tuo problema.

 

che mi dite di una captiva 8400gs? sapete il modo migliore per installarla?

Share this post


Link to post
Share on other sites
che mi dite di una captiva 8400gs? sapete il modo migliore per installarla?

col graphics enabler yes nel com.apple.Boot.plist

Share this post


Link to post
Share on other sites

Ciao Joe2009..

sono neofuta al midollo...come inserisco l'ID della scheda e dove lo trovo?

Grazie.

 

 

SCHEDE ATI

 

 

 

- ATi 4650 ---> tutto OK, inoltre con la 10.6.3 funziona anche l'uscita HDMI e doppio monitor (avendo l'accortezza di inserire l'id della scheda nell'info.plist di ATIRadeonX2000.kext e ati46000Controller.kext)

Share this post


Link to post
Share on other sites

Ciao a tutti. Un info. Io ho una MB GA-p55A-UD4. Come scheda video ho una GTX460 ma a quanto ho capito non e compatibile. Ora ho letto che GeForce GT 240 è compatibile. Di che marca la dovrei prendere? Grazie a tutti

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×