Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
URBANsUNITED

MSI U100 Resolution Problem Snow Leopard

8 posts in this topic

Recommended Posts

Hi there,

 

my wifes netbook has a strange behavior.

She has nearly every first startup a resolution of 800x600 by 3/4 of the screen only.

When she reboots, everything works like it should at 1024x600.

 

System:

Snow Leopard 10.6.2

Vanilla style

used a script for 27ae inserting

 

I tried nearly everything now:

efi string, kext patching, bootloader with GMA950 mobile support,...

 

As I see that the system works with the 1024x600, but not with cold boot :)

 

Who can help me/her?

 

Many thanks

 

URBANsUNITED

Share this post


Link to post
Share on other sites

hello URBANsUNITED,

 

did you get this to work? I have IAtkos S3 (snow leopard) installation on my MSI U100 (27AE 8086 graphics) netbook.

I have the same problem of no resolution above 800x600 and need proper graphics here.

 

any hints from anyone else? i have 10.3 kernel on this 10.6.3 installation (by iatkos s3). will the 27ae script work here?

Share this post


Link to post
Share on other sites

I am surprised that No one replied here with any hint/solution/kext .

 

I installed iAtkos S3 maybe 20-25 times, i used graphic-enabler , still no luck i am stuck at 800x600 soft resolution. I just found out that, using this S3 , i dont get .dst file anywhere, i dont get com.apple.boot file anywhere, I think i am using Chameleon bootloader, shoudn't it give me those files? How should i go about it?

 

Can anyone here with GMA 450 (27AE) graphic card on netbook help me out figuring what to install exactly? I have 10.3 kernel and 10.6.3 version of SL, If i install random kexts from internets it sends in kernel-panic or stuck at loop.

Share this post


Link to post
Share on other sites

i am not that pro , i was cut off from doing hacks on osx86 as the old installation was perfect for nearly a year. new version of xcode iphone sdk has forced me to do all this.

 

UPDATE: i ran netbookinstaller rc version and i got somewhat hi-res now . but still not 12** resolution and waiting for that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×